Search found 6 matches

by Tomfarrow
Wed Nov 11, 2020 2:57 pm
Forum: Electronic systems
Topic: adding bose
Replies: 6
Views: 585

Re: adding bose

Interesting... I don't actually carry a spare wheel since the car came with a space saving foam kit instead (though, I'd wait in the warm for the RAC rather than waste my time with that usless set) Trying to get my head around what I actually need to use the BOSE sub in the back. Definitely need a s...
by Tomfarrow
Wed Nov 11, 2020 11:40 am
Forum: Electronic systems
Topic: adding bose
Replies: 6
Views: 585

adding bose

Hi Further to my other post about problems (aren't I eager to cause more problems before fixing my others :D) In the Service Menu I noticed that there is a parmater listed for the BOSE amplifier. Now, I don't have one of those so it's empty. But it got me thinking... does this imply NC3 is looking f...
by Tomfarrow
Wed Nov 11, 2020 11:16 am
Forum: Electronic systems
Topic: Connect Bluetooth issue
Replies: 7
Views: 457

Re: Connect Bluetooth issue

Thanks

Can I go straight to D605? Seen a few people saying you have to go sequentially, but given this is just a full Linux image from what I’ve read, Id suspect it can go straight on there?

Seems to be conflicting opinions
by Tomfarrow
Tue Nov 10, 2020 11:12 pm
Forum: Electronic systems
Topic: Connect Bluetooth issue
Replies: 7
Views: 457

Re: Connect Bluetooth issue

Cool... thanks. Would be good to get some assurance that D605 is the right version to go for
by Tomfarrow
Tue Nov 10, 2020 6:50 pm
Forum: Electronic systems
Topic: Connect Bluetooth issue
Replies: 7
Views: 457

Re: Connect Bluetooth issue

Sadly yes... I’ve replaced my phone in the time and tried a couple of others (including an android phone)
by Tomfarrow
Tue Nov 10, 2020 3:26 pm
Forum: Electronic systems
Topic: Connect Bluetooth issue
Replies: 7
Views: 457

Connect Bluetooth issue

Hello I have a 2015 J11 Tekna I’ve had it just under a year. I regularly have an issue with Bluetooth. My phone can connect and phone calls work, but I cannot stream media. I’ve tried cycling through the Aux options, restarting the unit, turning Bluetooth off and on, all sorts of things. Doesn’t ten...