Search found 89 matches

by Rob
Sun Mar 24, 2019 8:19 pm
Forum: Website Issues
Topic: Pop up on website
Replies: 8
Views: 216

Re: Pop up on website

They’ve made some changes. Can anyone let me know if they see it again on here please?

Thanks
Rob
by Rob
Sun Mar 24, 2019 12:11 pm
Forum: Website Issues
Topic: Pop up on website
Replies: 8
Views: 216

Re: Pop up on website

I’ve got this logged with the advertising provider. I think it’s something from the adverts. I obviously don’t want pop ups on here!
by Rob
Wed Mar 20, 2019 9:30 am
Forum: Website Issues
Topic: Adding your Signature
Replies: 11
Views: 1715

Re: Adding your Signature

Apologies. This has now been added to the profile page: ucp.php?i=ucp_profile&mode=profile_info

Thanks
Rob
by Rob
Wed Feb 27, 2019 5:09 pm
Forum: Website Issues
Topic: Tapatalk issues anyone else having?
Replies: 8
Views: 2339

Re: Tapatalk issues anyone else having?

Hi, Sorry all - the forum is not going to support TapaTalk going forward. I am bringing in some new changes to the forum and some new features including the ability to like / give thanks on a post and as such feel the only way to benefit from the full experience is to use the mobile or desktop versi...
by Rob
Mon Jan 14, 2019 1:52 pm
Forum: Website Issues
Topic: Tapatalk issues anyone else having?
Replies: 8
Views: 2339

Re: Tapatalk issues anyone else having?

Hi,
I will take a look. To be honest TapaTalk is not something I use anymore and I don't think any forum members really use it now either. Will see if I can identify what's up.

Thanks
Rob
by Rob
Tue Jan 01, 2019 12:22 pm
Forum: Website Issues
Topic: Rob; Forum Admin Attention
Replies: 2
Views: 626

Re: Rob; Forum Admin Attention

Thanks - deleted them. Will have a look at that email error too, not my address so no wonder it bounced!

Thanks
by Rob
Thu Oct 18, 2018 2:26 pm
Forum: Website Issues
Topic: "The submitted form was invalid. Try submitting again."
Replies: 5
Views: 3229

Re: "The submitted form was invalid. Try submitting again."

Hi,
I've done some tests, cleared out the cache and double checked settings. I can't get the error to repeat but will keep an eye on it.

Thanks
Rob
by Rob
Wed Aug 29, 2018 5:35 pm
Forum: Website Issues
Topic: Returning ex Qashqai owner, registration issues
Replies: 2
Views: 1825

Re: Returning ex Qashqai owner, registration issues

Hi,
PM me or email info@qashqaiforums.co.uk and I’ll find your old account for you.

Thanks
Rob
by Rob
Thu Aug 23, 2018 12:41 pm
Forum: Introductions
Topic: Welcome New Members - Please Read!
Replies: 0
Views: 3691

Welcome New Members - Please Read!

First of all, welcome to the Nissan QashQai forum! :D Please introduce yourself in this section but you're better off asking technical questions in one of the relevant sub forums. Before asking a question: We're a large forum with thousands of members and chances are your question or issue has alrea...

Go to advanced search