Search found 1159 matches

by Hound
Mon Feb 26, 2018 5:30 pm
Forum: Main QashQai Discussion
Topic: Rearview Mirror
Replies: 4
Views: 967

Re: Rearview Mirror

Mirror info:

mirror.jpg

Didn't you get an owner's manual with the car? It explains the mirror and the display screen .
by Hound
Sat Feb 24, 2018 10:16 pm
Forum: For Sale & Wanted
Topic: For sale rubber mats- floor mats steel wheel and tyre
Replies: 2
Views: 560

Re: For sale rubber mats- floor mats steel wheel and tyre

Beeston wrote:steal Spare wheel with new 16" tyre
Why would I pay £80 if I'm going to steal the wheel anyway? ;)
by Hound
Thu Feb 22, 2018 3:35 pm
Forum: Bodywork & Interior
Topic: 12 volt socket ?
Replies: 36
Views: 10459

Re: 12 volt socket ?

If I'd known where to pick up trailer wiring I would probably have done that - tapping into the rear of the console 12V socket was a "quick and dirty" solution as I didn't intend to run any high-draw items from the new boot socket. I removed the rear seat squab in order to easily route the wiring fr...
by Hound
Thu Feb 22, 2018 2:13 pm
Forum: Electronic systems
Topic: Sidelight not working after attemped LED install
Replies: 13
Views: 1920

Re: Sidelight not working after attemped LED install

Thanks Gel! :)

J10 IPDM fuses, as identified from circuit diagrams. Some have multiple functions and are listed in second picture.

J10 IPDM 1.jpg

J10 IPDM 2.jpg

J11 info to follow soon, when I have time to artwork them up.
by Hound
Tue Feb 20, 2018 4:33 pm
Forum: Electronic systems
Topic: Sidelight not working after attemped LED install
Replies: 13
Views: 1920

Re: Sidelight not working after attemped LED install

Gel, I don't think there's a version with legends but I expect I can identify the fuses from the wiring diagrams and make up the legends. Give me a day or two because I'm in the process of moving house!
by Hound
Sat Feb 17, 2018 2:01 pm
Forum: Electronic systems
Topic: Sidelight not working after attemped LED install
Replies: 13
Views: 1920

Re: Sidelight not working after attemped LED install

Both parking lights run from one fuse (#49), a 10A located in the IPDM (Intelligent Power Distribution Module) under the bonnet. The fuse must still be ok as your offside light still works. ipdm.jpg Have you tried a new incandescent bulb in case the old one has a break you can't see? Also (in case y...
by Hound
Fri Feb 16, 2018 7:23 pm
Forum: Engine & Drivetrain
Topic: Car Not Starting Properly
Replies: 6
Views: 950

Re: Car Not Starting Properly

A Bosch AGM battery is quite different to the original EFB type and the car has to be programmed to accept its identity, charging characteristics etc. Did the garage do that?
by Hound
Thu Feb 15, 2018 11:18 pm
Forum: Main QashQai Discussion
Topic: Wont Start + Rac + New Battery
Replies: 36
Views: 7608

Re: Wont Start + Rac + New Battery

I might have to seriously consider getting a lovely new Peugeot 3008... I've been interested in the Peugeot 3008 for about a year now and have been following one of their forums. If there's anything I've learned there, it's that the car has the same sort of niggling minor issues as the QQ and that ...

Go to advanced search