Search found 58 matches

by Thrall
Mon Feb 12, 2018 11:40 am
Forum: General
Topic: Qashqai 2011 Cabin Filter Location !!!!! help!!!!!
Replies: 4
Views: 1352

Re: Qashqai 2011 Cabin Filter Location !!!!! help!!!!!

Chrisw99, you refer to the J11 RHD version I assume; good to hear it is easier. No complications then on the LHD either?
by Thrall
Fri Feb 09, 2018 5:24 pm
Forum: F.A.Q
Topic: Battery charging ground point
Replies: 7
Views: 352

Re: Battery charging ground point

Should I answer him there? ;)
by Thrall
Thu Feb 08, 2018 5:36 pm
Forum: General
Topic: Qashqai 2011 Cabin Filter Location !!!!! help!!!!!
Replies: 4
Views: 1352

Re: Qashqai 2011 Cabin Filter Location !!!!! help!!!!!

Assuming the J11 is similar to the J10, then one turns the heater to "LO" before removing the motor, then the cogs line up on replacement.
by Thrall
Wed Feb 07, 2018 11:02 pm
Forum: F.A.Q
Topic: Battery charging ground point
Replies: 7
Views: 352

Re: Battery charging ground point

Any paintless bolt on the engine should do.
by Thrall
Wed Jan 24, 2018 2:03 pm
Forum: Electronic systems
Topic: Wipers slow on every setting
Replies: 6
Views: 386

Re: Wipers slow on every setting

I have been pondering this "water in the wiper motor" problem. It seems to me that rain/snow which enters through the heater breather hole on the J10, at least on the LHD version, could collect on the linkage rods between the motor and wiper spindles, so if the car is parked on a slight camber, grav...
by Thrall
Sat Jan 20, 2018 10:38 am
Forum: Electronic systems
Topic: Wipers slow on every setting
Replies: 6
Views: 386

Re: Wipers slow on every setting

Thanks Bob, I am no pioneer, others have shared their experiences with this motor online, but not with the slowing down issue instead of total stop. The past week here has been coolish, ranging from -6C to -9C and I suspect this brought the problem up sooner as a lump of ice in the motor does not he...
by Thrall
Sat Jan 20, 2018 1:29 am
Forum: Electronic systems
Topic: Wipers slow on every setting
Replies: 6
Views: 386

Re: Wipers slow on every setting

Yet another update, but potentially helpful: With no wipers at all yesterday, the situation was getting critical. Fuses checked, next step the motor. The wiper arms were very reluctant in removal despite a decent puller, but eventually gave way. Immediately the motor and linkage was removed, rusty w...
by Thrall
Sat Jan 20, 2018 1:05 am
Forum: Introductions
Topic: New owner but battery issue
Replies: 2
Views: 219

Re: New owner but battery issue

I've read elsewhere that not getting the ecu reset can lead to charging issues which are not so good for the new battery. :(
by Thrall
Wed Jan 17, 2018 11:57 pm
Forum: Electronic systems
Topic: Wipers slow on every setting
Replies: 6
Views: 386

Re: Wipers slow on every setting

Update: Yesterday, the wipers stopped working altogether for the first ten minutes of a journey, only washers working. Then, although they were switched off, they swept once, and were on slow thereafter. Back home, I found the radio code, then tried a reboot of the ECU by disconnecting the battery f...
by Thrall
Sun Jan 14, 2018 12:23 am
Forum: Electronic systems
Topic: Wipers slow on every setting
Replies: 6
Views: 386

Wipers slow on every setting

A fault I've not found with Google or on Qashqai forums developed this week. The wipers are slow, whether on auto, normal or fast, little or no change in speed. On auto previously, they could be pretty fast, as on switched "fast". The OBD reader says "no codes", the spindles seem quite free, so I am...

Go to advanced search