no start

General Chat about the Mk1 QashQai
Post Reply
Price8109
Posts: 4
Joined: Sun Jun 14, 2020 3:33 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

no start

Post by Price8109 » Fri Jun 26, 2020 10:06 pm

hi all , not sure where to ask this question so put it in general , please move if required, started having a problem with my 2012 quashqai blowing a 10 amp body control module fuse which leaves me unable to start the car, change the fuse all good , have the slip warning lights on (maybe the blocked dpf pipe , unsure but new one on order ) today when driving touched the brakes and heard the fuse pop , low and behold the car would not start again, all lighting works with the fuse blown including the brake lights , only one that doesn't work is the interior light , has anybody heard of a problem like this or know how i could diagnose it , going to change all brake light bulbs as a precaution but don't think it will help, thanks in advance.

User avatar
calnorth
Posts: 1298
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: no start

Post by calnorth » Sat Jun 27, 2020 8:41 am

There's a number of 10A fuses feeding BCM...do you have a fuse number? Also, fault codes...DTC's?
Thankfully unbusy (retired)
Mk2 Qashqai Facelift - J11b (2017–present)
1.6 Dig-T N-Connecta

Price8109
Posts: 4
Joined: Sun Jun 14, 2020 3:33 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: no start

Post by Price8109 » Sat Jun 27, 2020 11:09 am

hi calnorth , thanks for replying , the fuse is in the driver side fuse box fuse no9 interior electrical control unit , the only warning lights are the slip which i believe to be the blocked pipe from the manifold to the dpf as it comes on without the vehicle moving (i may be wrong) ,on my own cheap obd tool i get no fault codes, and the fuse seems to blow when the brake pedal is used but not every time.

User avatar
calnorth
Posts: 1298
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: no start

Post by calnorth » Sat Jun 27, 2020 11:45 am

Price8109 wrote:
Sat Jun 27, 2020 11:09 am
hi calnorth , thanks for replying , the fuse is in the driver side fuse box fuse no9 interior electrical control unit , the only warning lights are the slip which i believe to be the blocked pipe from the manifold to the dpf as it comes on without the vehicle moving (i may be wrong) ,on my own cheap obd tool i get no fault codes, and the fuse seems to blow when the brake pedal is used but not every time.
Hi...Fuse 9 on the only diagrams we have connects to pin 41 on the BCM unit. It feeds the BCM for activity internal and the Intelligent Key Unit. Fusing that if my diagram is right likely kills Ignition somehow?

BCM switches and senses many things...doors, windows, wipers, locks etc. The stop/brake lights switch is powered via F11(10A) to BCM pin 51 it appears. This also appears to be for an Auto gearbox car. Might also be for manual car.

The BCM is on the CAN bus so that maybe another way the car is being disabled by a serious BCM fault or detected fault?

I'll wait on an expert to comment further
Last edited by calnorth on Sun Jun 28, 2020 10:31 am, edited 2 times in total.
Thankfully unbusy (retired)
Mk2 Qashqai Facelift - J11b (2017–present)
1.6 Dig-T N-Connecta

Price8109
Posts: 4
Joined: Sun Jun 14, 2020 3:33 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: no start

Post by Price8109 » Sat Jun 27, 2020 1:14 pm

1 pending fault code now is P0380 glow plug heater circuit A

Price8109
Posts: 4
Joined: Sun Jun 14, 2020 3:33 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: no start

Post by Price8109 » Mon Jun 29, 2020 8:38 pm

Think I have found the problem , I removed all the brake lights , went for a drive didn’t blow the fuse so fitted the lights back in 1 by 1 , went for a drive after each lamp fuse didn’t blow but the interior lights were flickering , traced the tow bar lights from inside the car and found the cable
Had melted to the back box (just the red wire barely touching the box) taped it back up and tidied the cable so far no blown fuse and no flickering lights , must state that tow bar was fitted
Prior to me buying it and a cowboy job of the wiring

Post Reply