exhaust valve

General Chat about the Mk1 QashQai
Post Reply
davepool
Posts: 4
Joined: Thu Sep 22, 2016 11:06 am

exhaust valve

Post by davepool » Thu Sep 22, 2016 11:26 am

Hi there hoping someone can help, I have a 2ltr petrol 07 plate Tekna 47k, the problem started about 8 month ago we was on the motor way and the engine light came on when we got it back to the garage they said it was the coil pack and spark plug so they have been fixed and everything was ok. so now engine light back on and it has been in the garage for 4 days they aint 100% on the fault but said they think it is the exhaust valve and to replace that the engine has to come out and in total with all other bits we be about 1.5k, the car feels like its running on 3 cylinders and when you put your foot down there aint to much power, all help very much appreciated. ta


Daewar
Posts: 447
Joined: Wed May 25, 2016 6:58 pm

Re: exhaust valve

Post by Daewar » Thu Sep 22, 2016 5:35 pm

A fault with the exhaust valve will show with a cylinder pressure test & maybe an inspection using a borescope. I would ask how they made the diagnosis. Although I dont know this engine, as all the work would be on the head its unlikely the engine has to come out. I smell a rat.

So first is to get the cylinder pressure tested.

You should find out what the engine fault code is, i'm sure someone here can tell u what the code means.

davepool wrote:Hi there hoping someone can help, I have a 2ltr petrol 07 plate Tekna 47k, the problem started about 8 month ago we was on the motor way and the engine light came on when we got it back to the garage they said it was the coil pack and spark plug so they have been fixed and everything was ok. so now engine light back on and it has been in the garage for 4 days they aint 100% on the fault but said they think it is the exhaust valve and to replace that the engine has to come out and in total with all other bits we be about 1.5k, the car feels like its running on 3 cylinders and when you put your foot down there aint to much power, all help very much appreciated. ta
2016 1.6 dci Tekna, AWD.


davepool
Posts: 4
Joined: Thu Sep 22, 2016 11:06 am

Re: exhaust valve

Post by davepool » Thu Sep 22, 2016 6:11 pm

2007 tanka petrol


Daewar
Posts: 447
Joined: Wed May 25, 2016 6:58 pm

Re: exhaust valve

Post by Daewar » Thu Sep 22, 2016 10:03 pm

Thats your car model, not the fault code thrown up by the ECU
davepool wrote:2007 tanka petrol
2016 1.6 dci Tekna, AWD.


User avatar
Hound
Posts: 1027
Joined: Tue May 19, 2015 12:37 am
Location: Hope Mountain, North Wales

Re: exhaust valve

Post by Hound » Thu Sep 22, 2016 10:16 pm

Maybe the fault is caused by the car having a "2007 tanka petrol".
Image
2015 1.6dCi 130 Xtronic N-tec+ in Gun Metallic


davepool
Posts: 4
Joined: Thu Sep 22, 2016 11:06 am

Re: exhaust valve

Post by davepool » Fri Sep 23, 2016 9:27 am

That helps, no it's not the code I'll try find that out from the garage


Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest