Washer fluid not running through

Frequently Asked Questions
Post Reply
Lesliedg
Posts: 2
Joined: Sat Oct 26, 2019 7:16 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Washer fluid not running through

Post by Lesliedg » Sat Oct 26, 2019 7:21 pm

2018 Qashqai....washer fluid isn’t running through to front windshield. I can hear the pump is running and rear one works. Any suggestions to unclog? I

DaveBerlin
Posts: 8165
Joined: Wed Mar 19, 2014 12:39 pm
Location: Berlin, Germany
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Washer fluid not running through

Post by DaveBerlin » Sun Oct 27, 2019 6:37 am

Firstly welcome ! Do this simple check as now Autumn is here the leaves and other debris tend to float around and block. I have had this before and it worked you might be lucky, could be blocked Tubes or if both are not working it could well be another problem - Dave 😉
Try looking in the “Search” Area you might find a Tip there.

685A9222-C0E7-4439-88B0-A20DC63ABFF7.jpeg

11.19/1.3L/160PS/Tekna+/DCT/PrOPILOT/KAD Gun Metallic/Trunk Lower Finisher/Rear Glass Finisher/Ambient Lighting-LED’s Innen/Entry Guards Illuminated/Sport Pedals/Front Styling Plate/LED No.Plate/Chrome Door Handles/Rear Valance/Giacuzzo Alloys + Falken

User avatar
gloucester
Posts: 3123
Joined: Sun Apr 03, 2016 7:04 am
Location: Gloucestershire, England
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Washer fluid not running through

Post by gloucester » Sun Oct 27, 2019 7:27 am

Welcome to this forum

Warranty issue?
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07

Lesliedg
Posts: 2
Joined: Sat Oct 26, 2019 7:16 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Washer fluid not running through

Post by Lesliedg » Mon Oct 28, 2019 1:51 am

I had a guy look at it today after and it appears the nozzle jets need to be replaced. They are not clogged and when using an air gun it was confirmed they were clear. Disappointed as the car is only 15 months old, I have never had an issue like this in any vehicle i have ever owned.

User avatar
gloucester
Posts: 3123
Joined: Sun Apr 03, 2016 7:04 am
Location: Gloucestershire, England
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Washer fluid not running through

Post by gloucester » Mon Oct 28, 2019 9:18 am

Welcome to the forum.

I simply can't understand why the jets aren't letting water through if they're clear and why they need replacing.

It's never come up on here before.

Have you disconnected the pipes from the nozzles and then found water coming through as expected.

Sounds to me like a possible fracture/disconnection somewhere else if there's no aparent problem with the jets themselves.
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07

Turvey
Posts: 74
Joined: Sat Sep 24, 2016 11:02 am

Re: Washer fluid not running through

Post by Turvey » Mon Oct 28, 2019 11:32 am

When you operate the washers, can you see water dripping anywhere underneath the car?

What I would suggest is, fill washer bottle up to the top, operate the washers and see if you've got a split hose or disconnected join etc if your washer pump is working the water must be going somewhere.
2010 Acenta 1.5 dci (Sold)
2016 N-connecta 1.2 dig-t

Dom1984
Posts: 3
Joined: Sat Feb 08, 2020 11:32 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Washer fluid not running through

Post by Dom1984 » Sat Feb 08, 2020 11:45 am

Quick way to check this if you have access to a compressor is by looking under the bonnet just by the hinge on the drivers side there is a through connector in the rubber washer pipe give it a good blast to clear out the pipes it will clear out any debris and if you blow towards the tank you can hear it bubble to confirm its actually still attached.

DIYDaddy
Posts: 5
Joined: Mon Sep 18, 2017 11:19 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Washer fluid not running through

Post by DIYDaddy » Wed Mar 03, 2021 3:25 pm

I've just has this same experience - no water from front washer jets, but rear one still working. Reservoir full, washer motor whirring, but no jet (well, a tiny dribble...)

I discovered a kind of manifold device that was fed by a tube (presumably from the pump) with outlets to the two front jets. Pulled feed pipe off, tried the washer and got water coming out. Pulled both outlet pipes off, removed 'manifold' for examination.

I dismantled the thing (removed round plug opposite feed connection) and found a little diaphragm inside, held in place against the inlet feed by a small spring and piston thing (with a tiny hole in it.)

I think the purpose of this is to prevent water from the jets feeding back into the washer reservoir, or some such obscure function. Anyway, I couldn't find anything obviously blocked or broken, but thought I would leave out the diaphragm, spring and piston and re-assemble. The feed and outlet pipes are now connected with nothing to reduce the flow.

I now get water sprayed onto the windscreen. It's a little bit low pressure, so I now suspect that the pump is on its way out. I assume a properly working pump would create enough pressure to lift the diaphragm in the manifold, and spray a decent jet onto the windscreen. Time will tell if this is the case...

To find the manifold I removed some (removable) sections of the plastic screen holding the jets. Bit fiddly to get your hands behind the screen to pull pipes off, but just possible!

Retrocom
Posts: 1
Joined: Mon Apr 12, 2021 11:35 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Washer fluid not running through

Post by Retrocom » Mon Apr 12, 2021 11:45 am

Just had exactly the same problem, I took off the windscreen wipers, heat shield and retaining clips along the front of the wiper cowling, then found a small piping splitter/diverter behind it all which I found to be the culprit. There is a small inlet pipe at its base and it T's off at the top for each spray nozzle. I then just got a 3mm drill bit and drilled it straight through the upper pipe from one side to the other drilling out what is probably some kind of spring loaded plunger mechanism, problem solved!, all working really well now

IMG_4978.jpg


User avatar
calnorth
Posts: 2097
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Washer fluid not running through

Post by calnorth » Mon Apr 12, 2021 12:01 pm

Retrocom wrote:
Mon Apr 12, 2021 11:45 am
Just had exactly the same problem, I took off the windscreen wipers, heat shield and retaining clips along the front of the wiper cowling, then found a small piping splitter/diverter behind it all which I found to be the culprit. There is a small inlet pipe at its base and it T's off at the top for each spray nozzle. I then just got a 3mm drill bit and drilled it straight through the upper pipe from one side to the other drilling out what is probably some kind of spring loaded plunger mechanism, problem solved!, all working really well now

IMG_4978.jpg
That was a check valve...there is another for the rear wash.
Mk2 Qashqai Facelift - J11b (2017–present)
1.6 Dig-T N-Connecta

Post Reply