Issues with Android Auto

ICE, Equipment, Options
bravedonut
Posts: 6
Joined: Mon Oct 12, 2020 2:58 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Issues with Android Auto

Post by bravedonut » Mon Oct 12, 2020 3:03 pm

Hello Everyone - new user!

My wife just bought a 2019 Qashqai, which will be her 3rd!

Very happy with the sat nav, etc but she is having issues with Android Auto. It seems to constantly drop connection for a few seconds at a time.
Tried connecting with different Android phones and different cables - same issue each time.
Absolutely no issues using Apple Car Play with my iPhone.

The dealer does not seem to be very helpful.

Any suggestions for a fix please?

Thanks in advance

DaveBerlin
Posts: 7439
Joined: Wed Mar 19, 2014 12:39 pm
Location: Berlin, Germany
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Issues with Android Auto

Post by DaveBerlin » Mon Oct 12, 2020 4:35 pm

Welcome to the Forum !. Not sure if this short overview will help you from Nissan but worth a read. I am a little surprised that your Dealer who has taken your money is not helping, if he knows his business for him or a colleague it should be no problem. You could call it “Customer Relationship”, I might be a bit spoilt out here because our Sales Guy set the whole QQ System up as we wanted it, so for us there was no hassle - Dave 😏

EF4C46C2-9928-46E3-98BB-438BA9885F6B.jpeg

11.19/1.3L/160PS/Tekna+/DCT/PrOPILOT/KAD Gun Metallic/Trunk Lower Finisher/Rear Glass Finisher/Ambient Lighting-LED’s Innen/Entry Guards Illuminated/Sport Pedals/Front Styling Plate/LED No.Plate/Chrome Door Handles/Rear Valance/Giacuzzo Alloys + Falken

bravedonut
Posts: 6
Joined: Mon Oct 12, 2020 2:58 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Issues with Android Auto

Post by bravedonut » Mon Oct 12, 2020 5:44 pm

Thanks Dave.
The app is connected and works fine - most of the time.
It is just quite annoying that it frequently drops connection.
Sound is interrupted on spotify, etc

The phone is a Galaxy S20, so the OS should be current and we bought a high-quality usb cable (Anker).
Working with the dealer to try to get it sorted but thought I would check here to see if anyone has experienced and resolved this issue.
D.

Pandjh
Posts: 487
Joined: Sat Feb 04, 2017 11:34 am
Location: South-East England
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Issues with Android Auto

Post by Pandjh » Mon Oct 12, 2020 6:08 pm

I get the occasional glitch in sound but nothing more than that. The Samsung presumably came with a charging lead, have you tried using that as the USB connection cable.
2019 1.3 DiG-T 160 Tekna, black (J11b)
prev 2015 1.2 DiG-T n-tec+, black (J11)
prev 2009 1.5 dCi Acenta, black (J10)

Pandjh
Posts: 487
Joined: Sat Feb 04, 2017 11:34 am
Location: South-East England
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Issues with Android Auto

Post by Pandjh » Mon Oct 12, 2020 6:09 pm

Make sure the connect software is up to date too. Version 0821 is the latest.
2019 1.3 DiG-T 160 Tekna, black (J11b)
prev 2015 1.2 DiG-T n-tec+, black (J11)
prev 2009 1.5 dCi Acenta, black (J10)

bravedonut
Posts: 6
Joined: Mon Oct 12, 2020 2:58 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Issues with Android Auto

Post by bravedonut » Tue Oct 13, 2020 8:11 am

Thanks @Pandjh

The phone is new and I did try using the charging lead (although it needs to use an adapter - which is not ideal - as it is usb-c to usb-c.
When you say to make sure the software is up to date, do you mean the app on the phone? or is there a way to update the ICE software in the car - I think I would get the dealer to do that.

Pandjh
Posts: 487
Joined: Sat Feb 04, 2017 11:34 am
Location: South-East England
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Issues with Android Auto

Post by Pandjh » Tue Oct 13, 2020 8:54 am

The connect software is easy to check and update over the air, no dealers needed, just keep the engine running whilst doing it.

I can't recall exactly where in the menus it is but start in Settings, info I think.
2019 1.3 DiG-T 160 Tekna, black (J11b)
prev 2015 1.2 DiG-T n-tec+, black (J11)
prev 2009 1.5 dCi Acenta, black (J10)

bravedonut
Posts: 6
Joined: Mon Oct 12, 2020 2:58 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Issues with Android Auto

Post by bravedonut » Tue Oct 13, 2020 9:16 am

Thanks - I'll give that a go

User avatar
calnorth
Posts: 1664
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Issues with Android Auto

Post by calnorth » Tue Oct 13, 2020 9:41 am

Some thoughts:
If this isn't a software issue (Nissan ICE or Phone)) I think its going to be difficult to pin down. If a web player drops out then really its not much different to DAB performance in the same respect/conditions. Does it occur in the same physical place? Can you repeat it ...exactly.

Digital receiver systems need good incoming signal quality and when a pre determined low quality threshold is reached the receiver is designed to go silent until acceptable signal "quality" returns. This is commonly characterised by a sudden sound shut off and sometimes quite a long silence period. The receiver is measuring the incoming signal quality against a fixed reference value. Can take a bit of time to gain steadiness.

If a receiver did not do that the output would be a whole bunch of audio popping and screeching arising from a corrupt incoming bit stream. Same principle for digital TVs plus you would observe additional mass pixelation.

Manufacturers should employ industry standards in this context but IMO the realised performance can vary.
Mk2 Qashqai Facelift - J11b (2017–present)
1.6 Dig-T N-Connecta

bravedonut
Posts: 6
Joined: Mon Oct 12, 2020 2:58 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Issues with Android Auto

Post by bravedonut » Tue Oct 13, 2020 10:43 am

Thanks @calnorth

I used the web player (spotify) as an example - but the whole connection drops. As if the cable has been removed. What is on screen dissappears
The strange piece is that the apple car play/iphone/lightning cable does not display the same problems

Post Reply