Speed indicator?

ICE, Equipment, Options
User avatar
VovaTuf
Posts: 21
Joined: Sun Nov 17, 2013 7:01 pm

Re: Speed indicator?

Post by VovaTuf » Tue Aug 23, 2016 8:49 pm

Essexeddie wrote:I do know how to get into the settings. I just can't find the digital speed indicator.
What model is your Qashqai? In what year was released?
Fired iron Cat(Qashqai) 2008 Navi-Pack 2.0l petrol 4WD CVT

Essexeddie
Posts: 31
Joined: Mon Aug 08, 2016 3:28 pm
Location: Essex and Tenerife

Re: Speed indicator?

Post by Essexeddie » Thu Aug 25, 2016 4:19 pm

VovaTuf wrote:
Essexeddie wrote:I do know how to get into the settings. I just can't find the digital speed indicator.
What model is your Qashqai? In what year was released?
It's a 2014 March. Automatic Tekna 1600
2014 Tekna J11 DC1 CVT Automatic, also a 1955 Chevrolet 3100 pickup truck.

sporttourer
Posts: 39
Joined: Wed Jan 21, 2015 3:11 pm

Re: Speed indicator?

Post by sporttourer » Thu Aug 25, 2016 5:15 pm

Just select "Average speed" - that will give you the digital speed readout.

brainkilla
Posts: 2
Joined: Mon Mar 30, 2015 9:08 pm

Re: Speed indicator?

Post by brainkilla » Thu Aug 25, 2016 5:16 pm

If you enabled it in the settings as described above, just cycle through available screens with the left-hand switch on the wheel and it should be there.

Essexeddie
Posts: 31
Joined: Mon Aug 08, 2016 3:28 pm
Location: Essex and Tenerife

Re: Speed indicator?

Post by Essexeddie » Fri Aug 26, 2016 10:07 am

I have found it and ticked it but it's still not showing? Strange.
2014 Tekna J11 DC1 CVT Automatic, also a 1955 Chevrolet 3100 pickup truck.

gvmdaddy
Posts: 2245
Joined: Thu Jun 19, 2014 11:28 pm

Re: Speed indicator?

Post by gvmdaddy » Fri Aug 26, 2016 11:30 am

Essexeddie wrote:I have found it and ticked it but it's still not showing? Strange.
But are you then exiting the settings screen and then scrolling through the now available options using the rocker switch on the left side of the steering wheel?

Essexeddie
Posts: 31
Joined: Mon Aug 08, 2016 3:28 pm
Location: Essex and Tenerife

Re: Speed indicator?

Post by Essexeddie » Fri Aug 26, 2016 11:59 am

Yes. As I said I have ticked the box for Average Speed but it's still not shown on the dash
2014 Tekna J11 DC1 CVT Automatic, also a 1955 Chevrolet 3100 pickup truck.

Mak786
Posts: 80
Joined: Tue Jul 01, 2014 3:27 pm

Re: Speed indicator?

Post by Mak786 » Fri Aug 26, 2016 1:48 pm

That is basically all you have to do. Have you tried unticking everything and exiting and then going back into the menu ?
Tekna X-Tronic Ink Blue 1.6dCi

User avatar
Hound
Posts: 1160
Joined: Tue May 19, 2015 12:37 am
Location: Hope Mountain, North Wales

Re: Speed indicator?

Post by Hound » Fri Aug 26, 2016 5:53 pm

Unticking my Average Speed box takes the digital speed display out of the scroll options. Re-ticking brings it back. Maybe you need to use the Factory Reset option at the bottom of Settings, and then try again.
Image
2015 1.6dCi 130 Xtronic N-tec+ in Gun Metallic

Essexeddie
Posts: 31
Joined: Mon Aug 08, 2016 3:28 pm
Location: Essex and Tenerife

Re: Speed indicator?

Post by Essexeddie » Sat Aug 27, 2016 10:51 am

Thanks for them suggestions, I will have a go. Gives me something to do over the BH
2014 Tekna J11 DC1 CVT Automatic, also a 1955 Chevrolet 3100 pickup truck.

Post Reply