iPod playback issues

ICE, Equipment, Options
Post Reply
DianeJ
Posts: 1
Joined: Thu Aug 09, 2018 6:41 pm
Location: North Wales
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

iPod playback issues

Post by DianeJ » Thu Aug 09, 2018 7:21 pm

Hi,
I’ve had my Qashqai for 2 weeks now and I love it, however I’m having an issue with the iPod, it’s plugged in to the usb to connect to the stereo, the system struggles to play the music, it takes ages to load up, stops and starts playing again, doesn’t show all the info on the screen and eventually the stereo just powers down and does a reboot, then it goes through the same process again, now my iPod has over 5000 tracks on it so I’m wondering if it’s just got too much on it for the sound system in the car to cope with.

I’ve tried different cables and an aux lead and the Bluetooth, they all seem to struggle one way or another. I have tried playing music via the usb on my iPhone and it didn’t miss a beat ( it has a less music on it ), so I’m asking the question is my iPod just to much for it?

It due to go back to Nissan soon the have the stereo taken out and sent off to be looked at, I don’t want this to happen, if my iPod is the cause.

Thank you in advance for taking the time to read this, any advice would be greatly appreciated :)


gvmdaddy
Posts: 2100
Joined: Thu Jun 19, 2014 11:28 pm

Re: iPod playback issues

Post by gvmdaddy » Thu Aug 09, 2018 7:41 pm

iPod would appear to be the cause. Its been discussed at length about 4 years ago on here. Best solution was to get all your music on a usb stick instead. Check out the search button at the top of the forum, youll find loads of info.


Post Reply

Return to “Electronic systems”