Steering Lock Engaged and Won’t Start

ICE, Equipment, Options
User avatar
calnorth
Posts: 1726
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Steering Lock Engaged and Won’t Start

Post by calnorth » Sat Dec 14, 2019 3:13 pm

Battery Stuff and Steering Lock This is in the J11 handbook for Start Push Button cars:

No Symbols shown in Centre Display though.
Another warning in the handbook Section 5 mentions recharge battery with Steering Lock/Unlock procedure.

CAUTION
• If the battery of the vehicle is discharged, the
push-button ignition switch cannot be
switched from the “LOCK” position.
• If the ignition switch position does not change
from the “LOCK” position, push the ignition
switch again while rotating the steering wheel
slightly to the right and left.


Check your Handbook under Starting and Driving
Mk2 Qashqai Facelift - J11b (2017–present)
1.6 Dig-T N-Connecta

concordef1
Posts: 1
Joined: Thu May 14, 2020 9:14 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Steering Lock Engaged and Won’t Start

Post by concordef1 » Thu May 14, 2020 9:19 am

Has anyone found a solution to this fault? Ive have the same problem with my 2014 quashqai. Battery was flat so i tried to jump start it but engine would not turn on and key system fault issue came up on the dash. Cant unlock the steering wheel. Tried moving the steering wheel around like the image shows with the igniton pressed and nothing happens. Any ideas please?
Many thanks

User avatar
conrail
Posts: 90
Joined: Wed Mar 25, 2020 8:45 pm
Location: Teesside
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Steering Lock Engaged and Won’t Start

Post by conrail » Thu May 14, 2020 9:52 am

last comments 5 months ago but no conclusion! how was this rectified? what did the AA say Mike_Leech?

User avatar
calnorth
Posts: 1726
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Steering Lock Engaged and Won’t Start

Post by calnorth » Thu May 14, 2020 11:46 am

Without trawling through IPDM diagrams and so on , its likely that power is not being distributed completely. So thats a clue and starts with the adequacy of the Battery itself and onto the IPDM (power distribution) box that does contain relays and fuses (I think?). Security comes into it where the car won't release from its last "lockdown".
Mk2 Qashqai Facelift - J11b (2017–present)
1.6 Dig-T N-Connecta

Leeroy
Posts: 4
Joined: Thu May 14, 2020 12:48 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Steering Lock Engaged and Won’t Start

Post by Leeroy » Thu May 14, 2020 1:05 pm

Hi. I have had a similar issue where I changed battery but looks like car in lockout. Has anyone had this and can a auto locksmith reset and unlock the immoboliser please help need my quick back.

lewisbryant
Posts: 133
Joined: Sat Feb 23, 2019 7:27 am
Qashqai Model: Still looking for one....

Re: Steering Lock Engaged and Won’t Start

Post by lewisbryant » Thu May 14, 2020 2:32 pm

disconnect the battery negative terminal and leave BCM reset for 15 minutes then reconnect vehicle should then start. Software glitch

wardle123
Posts: 1
Joined: Sat Jun 13, 2020 2:49 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Steering Lock Engaged and Won’t Start SOLUTION

Post by wardle123 » Sat Jun 13, 2020 3:03 pm

Hi everyone,

My family and I were in a similar situation today.
The steering lock was engaged and the car just wouldn't start. The radio/lights/indicators were still working, and an alarm would go off sometimes with the NATS Security system light flashing.
We eventually called Green Flag, who initially thought the problem was with the immobiliser. He ran diagnostic checks but as the car was not ON, he couldn't do much about it. We were about to tow the car and have Nissan deal with it when the gentleman tried WD-40 spray on the key hole. And it worked!
Turns out the key barrel/hole was just dry!

Hope this helps!

Jenx
Posts: 1
Joined: Tue Nov 10, 2020 4:23 am
Qashqai Model: Still looking for one....

Re: Steering Lock Engaged and Won’t Start

Post by Jenx » Tue Nov 10, 2020 4:30 am

Hi
I had this issue this evening after my battery died, spent a good few hours looking all over the internet for answers, that lead me here.
Literally tried everything and anything i came across to no avail previous to this finding this post.
No one seemed to get back to let anyone know if the issue had been resolved on here.
As a last resort i undid the negative side of the battery and then re connected it and it started first time, just thought this may help others possibly in the future.

Post Reply