"The submitted form was invalid. Try submitting again."

Suggestions & Help using the Nissan QashQai Forums
Post Reply
User avatar
gloucester
Posts: 639
Joined: Sun Apr 03, 2016 7:04 am

"The submitted form was invalid. Try submitting again."

Post by gloucester » Wed Oct 17, 2018 3:39 pm

The submitted form was invalid. Try submitting again.

I've had that three times today. Never seen it before. Each time it did submit as expected the second time of asking.
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07


Rob
Site Admin
Posts: 86
Joined: Mon Mar 31, 2014 2:38 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: "The submitted form was invalid. Try submitting again."

Post by Rob » Wed Oct 17, 2018 3:46 pm

When posting a reply?


User avatar
gloucester
Posts: 639
Joined: Sun Apr 03, 2016 7:04 am

Re: "The submitted form was invalid. Try submitting again."

Post by gloucester » Wed Oct 17, 2018 4:07 pm

Yes
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07


Rob
Site Admin
Posts: 86
Joined: Mon Mar 31, 2014 2:38 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: "The submitted form was invalid. Try submitting again."

Post by Rob » Thu Oct 18, 2018 2:26 pm

Hi,
I've done some tests, cleared out the cache and double checked settings. I can't get the error to repeat but will keep an eye on it.

Thanks
Rob


User avatar
gloucester
Posts: 639
Joined: Sun Apr 03, 2016 7:04 am

Re: "The submitted form was invalid. Try submitting again."

Post by gloucester » Thu Oct 18, 2018 4:33 pm

Hasn't happened since I posted this topic!
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07


Post Reply

Return to “Website Issues”