Photos/Diagrams not showing.

Suggestions & Help using the Nissan QashQai Forums
Post Reply
User avatar
probyan
Posts: 27
Joined: Mon Apr 01, 2019 8:22 am
Location: Ashton Under Lyne OL6
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Photos/Diagrams not showing.

Post by probyan » Sun Apr 07, 2019 1:09 pm

It seems to be a bit hit and miss as to whether or not I see all pictures that are posted. For example there is a diagram in one of today’s postings on Rear Light Cluster Removal.
All I have is an empty space. (Good job I don’t want to remove one!)
Is there some setting I that I have missed.
Thanks.
My 4th Qashqai 19 Reg 1.3 DIG-T 160 Tekna+ Chestnut Bronze
My 3rd Qashqai 16 Reg 1.2 DIG-Tekna Gunmetal Grey
My 2nd Qashqai 13 Reg 1.5 360 Pearl White
My 1st Qashqai 10 Reg 1.6 DCI nTec Nightshade


Pandjh
Posts: 278
Joined: Sat Feb 04, 2017 11:34 am
Location: South-East England
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Photos/Diagrams not showing.

Post by Pandjh » Sun Apr 07, 2019 1:12 pm

There is a link in that thread to a YouTube clip. Check ur browser settings, something is deciding not to show it to you.
2019 1.3 DiG-T 160 Tekna, black (J11b)
prev 2015 1.2 DiG-T n-tec+, black (J11)
prev 2009 1.5 dCi Acenta, black (J10)


User avatar
probyan
Posts: 27
Joined: Mon Apr 01, 2019 8:22 am
Location: Ashton Under Lyne OL6
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Photos/Diagrams not showing.

Post by probyan » Sun Apr 07, 2019 1:29 pm

Thanks for the reply Pandjh.
I don’t see any link in that post. For reference I can open other links that are posted including YouTube links.
Not sure where browser settings would be on iPad and what to look out for.
My 4th Qashqai 19 Reg 1.3 DIG-T 160 Tekna+ Chestnut Bronze
My 3rd Qashqai 16 Reg 1.2 DIG-Tekna Gunmetal Grey
My 2nd Qashqai 13 Reg 1.5 360 Pearl White
My 1st Qashqai 10 Reg 1.6 DCI nTec Nightshade


User avatar
Gel
Posts: 2933
Joined: Thu May 22, 2014 12:02 pm
Location: Thames Valley UK
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Photos/Diagrams not showing.

Post by Gel » Sun Apr 07, 2019 1:33 pm

Renders for me in both I/Explorer 11 & Edge browsers.

render.JPG

2014-19 J11A-14 1.5dci Ink Blue Tekna owner; now departed for a Mazda CX-5 2.0L Petrol GT :D


User avatar
probyan
Posts: 27
Joined: Mon Apr 01, 2019 8:22 am
Location: Ashton Under Lyne OL6
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Photos/Diagrams not showing.

Post by probyan » Sun Apr 07, 2019 2:08 pm

Can see it in your post Gel but it does not respond. It’s just like a photo.
It would probably work on my PC as I also use Internet Explorer.
On the iPad I am using Safari.
My 4th Qashqai 19 Reg 1.3 DIG-T 160 Tekna+ Chestnut Bronze
My 3rd Qashqai 16 Reg 1.2 DIG-Tekna Gunmetal Grey
My 2nd Qashqai 13 Reg 1.5 360 Pearl White
My 1st Qashqai 10 Reg 1.6 DCI nTec Nightshade


Rob
Site Admin
Posts: 96
Joined: Mon Mar 31, 2014 2:38 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: Photos/Diagrams not showing.

Post by Rob » Mon Apr 08, 2019 9:14 am

It's an embedded video. I've just tested it on iOS and it shows and plays from both Chrome and Safari.

The one posted above is an image, it's a screenshot showing what it should look like.

Must be a setting somewhere in the device or another app or something blocking them.


User avatar
probyan
Posts: 27
Joined: Mon Apr 01, 2019 8:22 am
Location: Ashton Under Lyne OL6
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Photos/Diagrams not showing.

Post by probyan » Mon Apr 08, 2019 1:42 pm

Sorted now thanks. It was Adblock causing the problem. Quite happy to disable it when I need to see something on here.
My 4th Qashqai 19 Reg 1.3 DIG-T 160 Tekna+ Chestnut Bronze
My 3rd Qashqai 16 Reg 1.2 DIG-Tekna Gunmetal Grey
My 2nd Qashqai 13 Reg 1.5 360 Pearl White
My 1st Qashqai 10 Reg 1.6 DCI nTec Nightshade


Post Reply

Return to “Website Issues”