website issues today?

Suggestions & Help using the Nissan QashQai Forums
BatterBits
Posts: 79
Joined: Sun Mar 22, 2015 12:39 pm

website issues today?

Post by BatterBits » Tue Apr 14, 2015 7:35 am

Sadly not - still getting a raft of the usual (503) errors & issues
Regards,


Ian
--
1.5dCi Tekna in Ink blue fitted with Easy-Lift bonnet gas strut kit


User avatar
SplanK
Posts: 1361
Joined: Sat Mar 15, 2014 10:21 pm
Location: Chorley, Lancs

website issues today?

Post by SplanK » Tue Apr 14, 2015 7:45 am

Yep, still getting them myself
2016 Pulsar 1.6 DIG-T N-Tec
2012 Micra 1.2 DIG-S Acenta


DaveBerlin
Posts: 3684
Joined: Wed Mar 19, 2014 12:39 pm
Location: Berlin, Germany
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

website issues today?

Post by DaveBerlin » Tue Apr 14, 2015 7:49 am

Whoops, correct the faults are Back ?Y?? - Dave
2014/08 1.2L DIG-T QQ Tekna QAB Pearl White (M)/Premium Pack Chrome /Style Pack Chrome/Cross Over Pack Front/Rear Pearl White/Auto-Fold Mirrors Chromed/Shark Fin Antenna/Bonnet Struts/LED's Innen,Footwell,No.Plate/White & Chrome Side Mouldings/Webasto


BatterBits
Posts: 79
Joined: Sun Mar 22, 2015 12:39 pm

website issues today?

Post by BatterBits » Wed Apr 15, 2015 9:53 am

It's unlikely, but just in case you are not aware, we are still seeing 503 errors and various other problems with the site.The 503 errors are intermittent because they are designed that way - is your provider throttling your bandwidth at all?Really, they ought to have got to the bottom of this and resolved it by now - you should be shouting at them!
Regards,


Ian
--
1.5dCi Tekna in Ink blue fitted with Easy-Lift bonnet gas strut kit


User avatar
SplanK
Posts: 1361
Joined: Sat Mar 15, 2014 10:21 pm
Location: Chorley, Lancs

website issues today?

Post by SplanK » Wed Apr 15, 2015 10:56 am

Not a lot I can do Ian - its on Rob's hands! He has not got back to me regarding a response from the hosting provider since he picked up my PM on Monday.
2016 Pulsar 1.6 DIG-T N-Tec
2012 Micra 1.2 DIG-S Acenta


F1 Bob
Posts: 546
Joined: Sat Mar 22, 2014 12:26 pm

website issues today?

Post by F1 Bob » Wed Apr 15, 2015 12:33 pm

As the site owner I would like to think that Rob is actively involved with these issues but it does not seem to be the case? I may have got completely the wrong end of the stick but hope he is on the case.
Pulsar 1.5 dCi Tekna in Bronze


duncho
Posts: 1210
Joined: Sun Mar 23, 2014 9:45 pm

website issues today?

Post by duncho » Wed Apr 15, 2015 12:44 pm

SplanK is there any person responsible for the website? Is Cloudflare hosting the forum? Why nobody talked to them yet? I tried to bypass domain name and use IP address instead, but it's blocked by provider. I feel it is DNS issue.
Qashqai J11, 1.6 dCi CVT, ThermaClear


User avatar
SplanK
Posts: 1361
Joined: Sat Mar 15, 2014 10:21 pm
Location: Chorley, Lancs

website issues today?

Post by SplanK » Wed Apr 15, 2015 1:02 pm

I don't think DNS will be an issue here. I understand Cloudflare is the host for the forum yes. IP address is not always the best thing to use. Chances are the IP address is shared and using the domain header to guide it on the server itself, hence why you may find it blocked. From Rob's (owner and responsible for the website/forum - username on this forum is Rob) reply to me on Monday he said he was going to contact the hosting company. I have just sent him a message now to ask for an update and provided him a link to this topic. I am not sure if Rob has managed to make communications yet, but as he is the account holder, nobody else will be able to deal with it.
2016 Pulsar 1.6 DIG-T N-Tec
2012 Micra 1.2 DIG-S Acenta


Rob
Site Admin
Posts: 75
Joined: Mon Mar 31, 2014 2:38 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

website issues today?

Post by Rob » Wed Apr 15, 2015 1:35 pm

Sorry everyone. I have been working on this but have failed to keep you all updated.The website is configured to pass through CloudFlare and then onto our website hosting. Cloudflare helps weed out spamming, provides caching for faster access and helps protect you all from any nasties on the web.The error everyone is receiving is down to the hosting, basically the error 503 / service unavailable messages means (copied from the web:)The Web server (running the Web site) is currently unable to handle the HTTP request due to a temporary overloading or maintenance of the server. The implication is that this is a temporary condition which will be alleviated after some delayI have a ticket logged with the host and I hope this can be resolved soon.


Rob
Site Admin
Posts: 75
Joined: Mon Mar 31, 2014 2:38 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

website issues today?

Post by Rob » Wed Apr 15, 2015 1:39 pm

I also mentioned last year that I was looking to migrate the forum over to a different platform, this stalled due to my inability to get it working properly. I did find companies on the web that would provide the service for a fee and I put the project on hold.I think the current experience has given me the kick to get this project started again. This week I have configured the new platform and new hosting account up and I'll be looking to carry out some test migrations over the next week or two. Once I am happy everything transfers over I will look at making the switch.


Post Reply

Return to “Website Issues”

Who is online

Users browsing this forum: No registered users and 1 guest