wobbling on acceleration

Forum for Engine, Exhaust, Drivetrain, ECU
chrisw99
Posts: 279
Joined: Mon Jul 11, 2016 10:42 am

Re: wobbling on acceleration

Post by chrisw99 » Mon Mar 12, 2018 10:13 am

Could it be just the drivers seat loose and moving side to side rather than the car? Do passengers feel it?
Oct 2014 N-tec+, 1.2 dig-T


StuartSpanners
Posts: 15
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Mon Mar 12, 2018 10:57 am

On the above subject .....What gets me is this, The problem in question comes up time and time again on all manner of Qashqai forums, including the North American forums for our overseas owners.

It is not a one off fault, as other members clearly have the same problem, some descriptions of the shimmering side to side movement at front of vehicle under acceleration are even "Exactly" the same forum to forum......BUT .....I am yet to see "any" member post how they fixed it, or even if they found the fault ?

Is this a manufacturing anomaly that can't be found ? do people simply give up and sell ? or part exchange out of their problem ? ...OR ....is it simply too expensive to cure as more and more garages simply bolt on parts or strip down vehicles to try and find this impossible of faults, only to fail and give the customer the vehicle back unfixed, but with a large bill and lots of new parts that didn't cure the problem ...... not unlike like the one I have here !


StuartSpanners
Posts: 15
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Mon Mar 12, 2018 10:58 am

Re: chrisw99

If only it was that simple .............


Exjag
Posts: 54
Joined: Thu Jan 26, 2017 9:49 pm

Re: wobbling on acceleration

Post by Exjag » Mon Mar 12, 2018 8:38 pm

My wobbling issue is even more weird. It mainly ( if not only) happens in 2nd gear under acceleration. With the front wheels off the ground, engine running and in gear, there is a 'clunkyness' from the drivetrain. Garage checks show no issues.
There is and always has been since I bought it, a 'moan' at around the 50mph mark. It is there regardless of clutch in or out, neutral or not, so I've always assumed its the EcoGrip tyres which apparently suffer noise at around that speed. Now, I'm wondering if the wobble and the moan are linked?
2008 Qashqai Acenta 2L Petrol Manual


StuartSpanners
Posts: 15
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Mon Mar 12, 2018 10:39 pm

The fact yours happens in 2nd gear only is the clue i'd say ? if it really is "only" 2nd gear and you get a noise from the drivetrain as well i'd say it's a gearbox / clutch issue ..... all the indicators rule out Driveshafts .....Tyres ....Tracking..... Bearing or mounts etc ....because they wouldn't show their faults "only" in 2nd gear? ....as you say, moan could be tyres, but only way is to change each one ( or all four ) and see ? ..... but definitely very different to my problem.... easier to narrow down i'd say, Good luck.


StuartSpanners
Posts: 15
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Tue Mar 13, 2018 8:48 am

Meanwhile the front of my vehicle continues to moves from side to side at the front under any acceleration ....... and all who ride in it ....... Cannot believe with all the parts it's had I can't as yet find the fault Help !


Exjag
Posts: 54
Joined: Thu Jan 26, 2017 9:49 pm

Re: wobbling on acceleration

Post by Exjag » Tue Mar 13, 2018 6:49 pm

If yours is as noticeable as that, then would it be possible to attach a camera to areas around the engine bay and subframe? This would allow you to see what is happening 'in situ' with the vehicle moving rather than trying to replicate it in a static workshop set up.
2008 Qashqai Acenta 2L Petrol Manual


StuartSpanners
Posts: 15
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Thu Mar 15, 2018 7:38 am

Where would you position the camera ? How would you differentiate between natural viabration and camera shake from engine when moving, and actually distinguishing from where the shimmying is emanating ? .... too technical and un-exact science for me ..... as i have said before, all the other members on all different forums, and not one has come back to divulge if they cured this fault, i need answers or at least pointers at this stage, but not forthcoming I'm afraid.


Daewar
Posts: 726
Joined: Wed May 25, 2016 6:58 pm

Re: wobbling on acceleration

Post by Daewar » Thu Mar 15, 2018 12:18 pm

How about you get an endoscope & watch various parts of the engine bay / drive shafts, engine mounts etc. as you drive? The link below is a quick search against google. These things are very cheap these days. Some of the more expensive types can remotely move the view.
https://www.google.co.uk/search?q=ebay+ ... e&ie=UTF-8
J11A 2016 1.6 dci Tekna, AWD.


StuartSpanners
Posts: 15
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Mon Mar 19, 2018 12:19 pm

Don't think I haven't thought of that, but thank you. I actually don't have one as never needed ! ....., but can see by your link they are very cheap to purchase as you point out.

Been a motor technician for over 35 years, and know so many Main Dealer workshop techs, and independents who secretly admit they see many many vehicles (of all makes, not just Nissan) that they are unable to fix, simply because they cant find, replicate, or trace the source of the problem !

I know of a very well established Independent that is "regularly" sent jobs by a Main Agent who is unable to spend the time needed to find the fault, and in some cases they have simply exhausted their options.

Only last year we had a 2016 Citroen in here with just 15,000 miles, it's dashboard suddenly lit up like a Christmas tree, and as it was under warranty we directed it to the Main Agent, no less than two separate Main Agent diagnostic computer's were unable to communicate with it's onboard software ???? ..... if the manufacturers selling agent can't find the fault where exactly is the consumer meant to go ?

What does this tell you about modern vehicles ? ....firstly, the days of diagnosing a fault, buying the part, stripping it down, and refitting are largely gone.....you need Hardware, Software, a detailed knowledge of that particular vehicle and the system's they use, and with manufacturers getting into to bed with each other and cross sharing parts and platforms, it's got even harder to find problems or source the necessary information to fault find......not least Nissan, since their collaboration with Renault they have gone from a more or less bullet proof product to no more reliable than any other euro bland box ....look what happened with Saab, fantastic product until they hopped into bed with Vauxhall....all down hill I'm afraid there in.......... I will give it another go, have another Qashqai here that we are going to strip and swap until we "maybe" find some answers, but not holding my breath, and were we billing a customer for this it would have long ago been uneconomical such are the days and weeks we have spent trying to locate the problem, and that's before we even get to paying for all the parts.

No wonder nobody seems to reply on any forum as to how they resolved this issue......... quite simply I doubt they have !


Post Reply

Return to “Engine & Drivetrain”