wobbling on acceleration

Forum for Engine, Exhaust, Drivetrain, ECU
StuartSpanners
Posts: 22
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Mon Mar 19, 2018 1:02 pm

Another member on a different Qashqai forum just PM'd me ( and I'm sure you're on here too ) asking why I was so disillusioned and down on Nissan ? ....well let me tell you now, It's not just Nissan ! ...You do this job as long as I have, see as many vehicles as I have, spend hour upon hour upon hour on vehicles, spend hundred's and hundred's of pounds on parts, occasionally much more..... and still a fault persists, or another springs up in it's place ? and then get to the end of your working week and realise A : You've probably worked all week on this particular job for NOTHING B: ... You have to break the news to the customer that you can't find or cure their fault .... and C: They turn round and say "That's what the Main Agent / the other garage said" after you've busted your ***** all week trying to find it for them ....what's so annoying about this particular fault is it's our own car, is a 2011 vehicle in outstanding condition with F.S.H., worth the better part of £6,000, has been to various so called "Nissan" Main Agent's before us, has spent weeks and weeks in our workshop, had money, time, and parts galore thrown at it..... luckily without a customer quite rightly asking "when is our car going to be fixed" and yet "STILL" we cannot find the fault ..... and you wonder why I sound a little disillusioned ?

Tagg1965
Posts: 2
Joined: Tue Apr 03, 2018 2:23 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: wobbling on acceleration

Post by Tagg1965 » Tue Apr 03, 2018 3:29 pm

I have an auto version CVT, 2014 16cc , mine drives very erractically, feels jumpy, sometimes when pulling away it feels like you are on a cattle grid!! Aylesbury Nissan charged £105 diagnostic to find nothing, but last night I felt like I was driving a dying car , splutter, boost , splutter boost. So hacked off

StuartSpanners
Posts: 22
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Tue Apr 03, 2018 6:09 pm

Have heard this quite a bit with CVT transmissions, they are not the best I'm afraid, and not just in Nissan either, the later CVT gearbox is not known for it's smooth take off or acceleration, have seen all manner of makes with complaints about juddering, spluttering or slow take off etc: they can be re calibrated, but I'm surprised the Main Agent didn't find a fault or update your software if the gearbox is as bad as you say ?

They can feel seamless without noticeable gear changes and Rev counter does tend to climb and can be slightly loud depending on how hard you press the throttle ( hence CVT name ) and a continuous almost rubber band feel on some, can take some getting used too if you've come from a conventional Automatic.

Unfortunately for me this is nothing like my problem of slight swaying side to side on acceleration only, plus ours is manual gearbox ....... try googling "CVT gearbox faults" to see if your symptoms are there ..... good luck !

StuartSpanners
Posts: 22
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Tue Apr 03, 2018 6:13 pm

Hey Tagg1965

if you Google "CVT Transmission faults" the second forum down is all about the Nissan CVT and it's many problems ......Sorry !

Tagg1965
Posts: 2
Joined: Tue Apr 03, 2018 2:23 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: wobbling on acceleration

Post by Tagg1965 » Wed Apr 04, 2018 8:02 am

cheers will try

StuartSpanners
Posts: 22
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Thu Apr 05, 2018 1:35 pm

So today ..... just to go back to basic's, and to make sure the front tyres and Alloy's are not out of balance or bent, I borrowed another Space Saver spare wheel, put them on either side first, then both together and drove it up the road, and guess what ? .... it didn't cure it ... BUT ...it made it considerably better ? wobbling shimmey and vibration reduced by half at least .....work that out ?????

GARYP123
Posts: 2
Joined: Fri Mar 09, 2018 9:53 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: wobbling on acceleration

Post by GARYP123 » Fri Apr 27, 2018 3:54 pm

Just had the shaking on my 2014 1.5dci qashqai sorted, used to start shaking at 60mph+, reason was water in the front wheel, probably from a faulty airline.

User avatar
Daewar
Posts: 1056
Joined: Wed May 25, 2016 6:58 pm

Re: wobbling on acceleration

Post by Daewar » Fri Apr 27, 2018 4:57 pm

ok, just had an idea. jack the car up on one of the wheels, keep steering fixed straight ahead. now u need to spin the wheel and check for trueness against the wheel rim.

u need something that u can fix to the ground with a pointer just touching the wheel rim, spin the wheel and see if the pointer moves closer or further away.

i would imagine the fault would most likely be on the front, but it may be worth checking the rear also.

Good Luck
J11A 2016 1.6 dci Tekna, AWD.

StuartSpanners
Posts: 22
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Tue May 15, 2018 9:26 am

Thanks Daewar, Just got hold of two front driveshafts as well, and my local MOT inspector just happens to be recent Ex Nissan Technician, said they did so many front subframe bushes as that causes very similar symptoms.
I just have to jump on it when i get the time, so it's been gathering a bit of dust in the corner, but i'm damned if i'll let well over £5,000 of vehicle just sit there, hopefully i will get to bottom of it !

StuartSpanners
Posts: 22
Joined: Sun Feb 11, 2018 2:20 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: wobbling on acceleration

Post by StuartSpanners » Sat Jun 23, 2018 12:20 pm

Yep ... done that, no problems, just about to fit driveshafts this week, but if that does not cure it it's going straight in the Auctions, end of !

Post Reply