1.5 DCI bad start in cold weather

Forum for Engine, Exhaust, Drivetrain, ECU
blackbirdtrev
Posts: 2
Joined: Wed Nov 22, 2017 2:49 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Re: 1.5 DCI bad start in cold weather

Post by blackbirdtrev » Wed Nov 22, 2017 2:52 pm

Glowplugs

Colin-d-10
Posts: 2
Joined: Tue Oct 27, 2020 4:10 am
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Re: 1.5 DCI bad start in cold weather

Post by Colin-d-10 » Tue Oct 27, 2020 4:21 am

Hi my qashqi 1.5 dci is also taking ages To start , battery 3 months old ,but when it starts and engine warms up and I have no trouble starting it all the rest of day anyone any suggestions

Spuriousfish
Posts: 50
Joined: Tue Jul 05, 2016 12:25 pm

Re: 1.5 DCI bad start in cold weather

Post by Spuriousfish » Tue Oct 27, 2020 10:22 am

Mine has developed the same problem over the year. The OBDII diagnostics came up with P0380 which is the generic glow plug fault. Could be glow plugs, could be glow plug relay, could be glow plug fuses.

https://autoservicecosts.com/obd2-codes/p0380/

It's going in for a glow plug change this afternoon so I'll let you know the outcome.

Spuriousfish
Posts: 50
Joined: Tue Jul 05, 2016 12:25 pm

Re: 1.5 DCI bad start in cold weather

Post by Spuriousfish » Thu Oct 29, 2020 9:24 am

Glow plugs changed day before yesterday. Two cold starts at a temp of 5.8 and all is ok. Error code has gone.

jonj123blue
Posts: 1
Joined: Mon Dec 28, 2020 1:13 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Re: 1.5 DCI bad start in cold weather

Post by jonj123blue » Mon Dec 28, 2020 1:19 pm

Problem only happening when starting from cold after leaving overnight.Takes a few attempts to start then once started good all day.changed fuel filter with genuine nissan one and got new battery and checked relays but problem still there.I have had glow plugs changed too.Any ideas would be great

Spuriousfish
Posts: 50
Joined: Tue Jul 05, 2016 12:25 pm

Re: 1.5 DCI bad start in cold weather

Post by Spuriousfish » Mon Dec 28, 2020 2:16 pm

I think there are also fuses in the supply lines to the glow plugs.

User avatar
gloucester
Posts: 2739
Joined: Sun Apr 03, 2016 7:04 am
Location: Gloucestershire, England
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: 1.5 DCI bad start in cold weather

Post by gloucester » Mon Dec 28, 2020 2:51 pm

I had two Skoda Fabia vRS's before my Qashqai. The first one bought new had a lot of problems in the front suspension/steering area so I sold it at 64.5k miles and bought a secondhand SE which to be honest was much better with no major problems over several years (6?).

I then bought the Qashqai and had quite a few problems with that, hence I now have a Suzuki with zero problems.

Because of the poor dealer experience too, I'd be very wary of getting another Nissan while living in Gloucester.
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07

bananko
Posts: 3
Joined: Wed Dec 30, 2020 12:12 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: 1.5 DCI bad start in cold weather

Post by bananko » Wed Dec 30, 2020 7:03 pm

jonj123blue wrote:
Mon Dec 28, 2020 1:19 pm
Problem only happening when starting from cold after leaving overnight.Takes a few attempts to start then once started good all day.changed fuel filter with genuine nissan one and got new battery and checked relays but problem still there.I have had glow plugs changed too.Any ideas would be great
Happens to mine too.
This month i will change some filters,water pump and belts and see if it will continue to happen.
Also tried with second key, same results.

Post Reply