Engine misfire on cyl 3. 1.2 automatic

Forum for Engine, Exhaust, Drivetrain, ECU
Post Reply
Juciee
Posts: 2
Joined: Tue Nov 06, 2018 8:24 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Engine misfire on cyl 3. 1.2 automatic

Post by Juciee » Tue Nov 06, 2018 8:36 pm

Hi everyone. So i bought a Qashqai that seemd to have a faulty engine. I orderd a new engine for it. When i removed the old engine i saw that the flywheel was broken in the center. The engine looked fine otherwise. I replaced the flywheel and mounted everything back togehter. The car started and ran perfect. After having it on idle for a while misfire started. Ive check and replaced the plugs. The comp test was great on all 4 cylinders and it even starts with only 1 cylinder connected. So engine seems to be healthy. I changed the chain and tensioner but the problem dosent go away. Fuel is running nice and no leaks what i can see. No oil leaking. Turbo is working fine. I even changed all the sensors but nothing is working. I have a friend who is a Nissan mechanic helping me out and even he is loosing his mind over this. High pressure fuel pump is also changed. Fault code is P0300 random misfire. It seems as cylinder 2 and 3 are jamming after a while. They work in the beggining but stops to work after engine gets warm. What could be causing this?


User avatar
Daewar
Posts: 901
Joined: Wed May 25, 2016 6:58 pm

Re: Engine misfire on cyl 3. 1.2 automatic

Post by Daewar » Tue Nov 06, 2018 9:22 pm

total guess but maybe the ignition coils? its common for electrical components to break down when they get hot. try swapping the coils around to see if the fault moves to a different cylinder.
J11A 2016 1.6 dci Tekna, AWD.


Juciee
Posts: 2
Joined: Tue Nov 06, 2018 8:24 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Engine misfire on cyl 3. 1.2 automatic

Post by Juciee » Tue Nov 06, 2018 9:44 pm

Ive tried that. Same fault :(


Post Reply

Return to “Engine & Drivetrain”