Chassis control system fault

Forum for Engine, Exhaust, Drivetrain, ECU
Post Reply
deal0703
Posts: 1
Joined: Thu Jan 31, 2019 9:49 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Chassis control system fault

Post by deal0703 » Thu Jan 31, 2019 10:00 am

Hi all,

I was driving in snow yesterday and the left hand side Tyre was on snow spinning while the right hand side Tyre was on asphalt.
I immediately got the Chassis control system fault after with all lights on on the dashboard.

The Qashqai now drives at a max speed of 5 MPH and the motor is shaky .

I thought I post in here before contacting the dealer.
Any ideas ?

Thanks for your help.


DaveBerlin
Posts: 5725
Joined: Wed Mar 19, 2014 12:39 pm
Location: Berlin, Germany
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Chassis control system fault

Post by DaveBerlin » Thu Jan 31, 2019 10:50 am

Hi, see if this attached information from the J11 Manual helps. Just for your interest enter “Chassis Control” in the “Search” Area as there are Old Posts on this subject. Naturally it is better to get it checked out by a Nissan Dealer especially if you still have a Guarantee - Dave 😉

4564B765-CD22-41F7-AACB-A9937AC0D6C5.jpeg

2769550F-2CF2-48D5-9056-CE2EC5EE686D.jpeg

2014/08 1.2L DIG-T QQ Tekna QAB Pearl White (M)/Premium Pack Chrome /Style Pack Chrome/Cross Over Pack Front/Rear Pearl White/Auto-Fold Mirrors Chromed/Shark Fin Antenna/Bonnet Struts/LED's Innen,Footwell,No.Plate/White & Chrome Side Mouldings/Webasto


Steffles
Posts: 3
Joined: Thu Jan 31, 2019 7:06 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Chassis control system fault

Post by Steffles » Thu Jan 31, 2019 8:42 pm

I was driving home home from work yesterday evening and I had a chassis warning light pop up, then start/stop warning light along with a battery light. Then suddenly the stereo shut down, followed by the heating, then lights dimmed, then the dashboard went off so no lights. I luckily was able to pull over as my power steering went and the brakes. Everything was dead BUT the automatic handbrake would not engage so I was rolling back, had to put in gear to stop me rolling out on to the A2 even the hazard lights were not working... Phoned the AA breakdown who came out, already said that I had only had my new battery a couple of months and he confirmed this was not the problem but it was my alternator so the battery was never been charged. Surely with this car you would get some sort of warning. So phoning around Garages today and no one stocks an alternator, not even a Nissan garage & even they were not sure how long it takes to fix it. My main issue is with the automatic brake, this has really put me off my car now. It as 14 plate 1.5 diesel. Has anyone had this problem at all.


Ianh61
Posts: 2
Joined: Mon May 20, 2019 4:54 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Chassis control system fault

Post by Ianh61 » Mon Jun 03, 2019 8:35 pm

Hi, I'm having similar problems with my 14 plate, I have been getting system fault, chassis control fault and stop/start faults for some time, local dealers and independent garages are unable solve. Also had a battery failure which was changed by the RAC and programmed to the car. I was hoping that this may have fixed the problem but no luck, now the breake randomly sticking on...! And only by switching the engine off and then restarting will release it. Need to get some answers soon, totally fed up. Any suggestions more than welcome.


Vinesh.caumul
Posts: 3
Joined: Sat May 18, 2019 7:17 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Chassis control system fault

Post by Vinesh.caumul » Thu Jun 06, 2019 6:13 pm

Hello Ianh61 İ am facing similar problem. Let me know if you get the solution.


Rhudho
Posts: 1
Joined: Mon Jun 10, 2019 9:19 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Chassis control system fault

Post by Rhudho » Mon Jun 10, 2019 9:30 pm

Iam experiencing the exact same problem. I had a change of battery and it solved the problem for a few days. No noticeable change to performance of the car as yet.


Dionysus
Posts: 197
Joined: Fri Jun 27, 2014 7:11 am

Re: Chassis control system fault and Stop/Start fault.

Post by Dionysus » Tue Jun 11, 2019 8:02 pm

I have been monitoring these posts for a few weeks now as I too have experienced both the 'Chassis control' Error and the 'Stop/Start' error constant. In addition the engine management light, the orange engine symbol, became permanently illuminated.
In addition to these faults the cruise control would not set and if it did would disengage almost within minutes.
I took the car to the dealer 10 days ago who immediately suspected the manifold sensor as faulty. They swapped this out and took the car for a test. No change.

With regard to the Chassis Control and stop/start fault mine was the first they had experienced.

Due to the recent holiday the garage closed and today was the first day they could look at it. I was informed that the problem resolution maybe long winded and the car might be in for two days, or more. Two hours later I received a call that the car was ready!!

The problem was that the wiring loom was damaged. Apart from having new horns fitted, by the dealer, no other work has ever been done to the car. Apparently, the wiring loom runs close to the engine cooling fan and over time the cables had been nicked and finally succumbed hence the intermittent fault. A simple design fault from what I can gather.
My 150kms drive home was error free.
1.6 DCI CVT Xtronic, Ink Blue, Front city bar, Rear city bar, Front bumper streamer, Side steps, Wind deflectors, Rear boot lid sill protector, Polished door sill protectors, Mudflaps, Sharks fin


Ianh61
Posts: 2
Joined: Mon May 20, 2019 4:54 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Chassis control system fault

Post by Ianh61 » Wed Jun 12, 2019 2:32 pm

Thanks Dionysus,
Checking my loom tonight. :)


Post Reply

Return to “Engine & Drivetrain”