Problem with my automatic

Forum for Engine, Exhaust, Drivetrain, ECU
Post Reply
rangers
Posts: 1
Joined: Tue Aug 13, 2019 2:02 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Problem with my automatic

Post by rangers » Tue Aug 13, 2019 2:19 pm

Having problems with my Quasqui automatic. When driving from from a stop position seems to hesitate then moves slowly of, once moving no problem. At roundabouts can be a bit awkward having to make sure that I have enough time to make a move. Seems like a slipping clutch in the manual version. Any ideas please.

Many thanks
Roy


User avatar
Gel
Posts: 2970
Joined: Thu May 22, 2014 12:02 pm
Location: Thames Valley UK
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Problem with my automatic

Post by Gel » Tue Aug 13, 2019 2:42 pm

Use the SEARCH box; multiple earlier threads. Search for "CVT".
2014-19 J11A-14 1.5dci Ink Blue Tekna owner; now departed for a Mazda CX-5 GT Sport Nav, 2.0L Petrol :D


User avatar
calnorth
Posts: 670
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Problem with my automatic

Post by calnorth » Wed Aug 14, 2019 9:22 am

I'm not an Auto box owner. However, I think the first thing to check is the Auto box oil level/quality and possible filter. Was this procedure on any service?
Thankfully unbusy (retired)
Mk2 Qashqai Facelift - J11b (2017–present)
1.6 Dig-T N-Connecta


Bumbala
Posts: 5
Joined: Thu Sep 12, 2019 2:30 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Problem with my automatic

Post by Bumbala » Thu Sep 19, 2019 1:28 pm

First signs of an auto box failing is weak response and sluggish acceleration. I would get it checked immediately, especially oil and filter. If they change the oil, look for metal particles inside the oil. If there is a lot, it's bad news.


Qashowner
Posts: 139
Joined: Wed Apr 17, 2019 10:07 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Problem with my automatic

Post by Qashowner » Thu Sep 19, 2019 2:04 pm

I have been driving a CVT box for the last 10 years or so and the sluggish pull away is not uncommon. There are no gears in a CVT box only belts and as consequence the gearbox tends to let the engine rev a little rather than "engaging" drive. I would, however, get the gearbox oil changed. Nissan I think say every 54k miles which does seem a tad high, on my Mercedes B Class I changed the oil every 40k miles and will do so with my QQ
Past cars Mercedes B Class, S Class, E Class Estate, E Class Coupe, G Wagen, 260E interspersed with Peugeot 406 and Audi Coupe.


Tidders
Posts: 1
Joined: Fri Sep 20, 2019 12:38 am
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Problem with my automatic

Post by Tidders » Fri Sep 20, 2019 12:57 am

Hi guys :)
Just wondered if anybody else has had the same issue I have. 2019 1.5 Tekna+. I am finding that when I am rolling to a junction & do not stop the car fully as it’s safe to pull out while still moving the gearbox doesn’t seem to know which gear to pull away in so the is a snatch or jerk forward which at times can be quite sharp especially if you are on a hill as we have a hill junction at the top of our street & it does it every time, very annoying!!! Also when reversing it can also be very snatchy, had a previous cvt model & this was as smooth as silk, can anybody tell me if they had the same problems or is it a fault with the car? Thanks guys


Post Reply

Return to “Engine & Drivetrain”