Rob; Forum Admin Attention

Suggestions & Help using the Nissan QashQai Forums
Post Reply
User avatar
Gel
Posts: 2934
Joined: Thu May 22, 2014 12:02 pm
Location: Thames Valley UK
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Rob; Forum Admin Attention

Post by Gel » Tue Jan 01, 2019 10:28 am

Rob, tried to report the 4 spam posts this morning but get this bounce back: :(

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

info@autoforums.co.uk
The mail server could not deliver mail to info@autoforums.co.uk. The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
2014-19 J11A-14 1.5dci Ink Blue Tekna owner; now departed for a Mazda CX-5 2.0L Petrol GT :D


DaveBerlin
Posts: 5727
Joined: Wed Mar 19, 2014 12:39 pm
Location: Berlin, Germany
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Rob; Forum Admin Attention

Post by DaveBerlin » Tue Jan 01, 2019 10:39 am

Gel, sent you a PM, also notified Rob earlier - Dave :roll:
2014/08 1.2L DIG-T QQ Tekna QAB Pearl White (M)/Premium Pack Chrome /Style Pack Chrome/Cross Over Pack Front/Rear Pearl White/Auto-Fold Mirrors Chromed/Shark Fin Antenna/Bonnet Struts/LED's Innen,Footwell,No.Plate/White & Chrome Side Mouldings/Webasto


Rob
Site Admin
Posts: 96
Joined: Mon Mar 31, 2014 2:38 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: Rob; Forum Admin Attention

Post by Rob » Tue Jan 01, 2019 12:22 pm

Thanks - deleted them. Will have a look at that email error too, not my address so no wonder it bounced!

Thanks


Post Reply

Return to “Website Issues”