Tapatalk issues anyone else having?

Suggestions & Help using the Nissan QashQai Forums
Post Reply
Jaygo
Posts: 2
Joined: Sun Jan 13, 2019 4:41 am
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Tapatalk issues anyone else having?

Post by Jaygo » Sun Jan 13, 2019 4:46 am

Hi Guys

I’ve been having major issues with my account and getting signed in on tapatalk on my iPhone.
Keeps telling me I can’t sign in or don’t have permission to carry out that task.

Is there bugs anyone is aware of?

Should also point out I’ve had to create a new username to get on to the forum
Previously was
Gordon.muir.10 as account had been set up via tapatalk for mobile


Many thanks for any responses and assistance.

Gordon

C83E0631-7521-4915-B9C1-ECC5C109615D.png

Screenshot of message



Rob
Site Admin
Posts: 94
Joined: Mon Mar 31, 2014 2:38 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: Tapatalk issues anyone else having?

Post by Rob » Mon Jan 14, 2019 1:52 pm

Hi,
I will take a look. To be honest TapaTalk is not something I use anymore and I don't think any forum members really use it now either. Will see if I can identify what's up.

Thanks
Rob


Jaygo
Posts: 2
Joined: Sun Jan 13, 2019 4:41 am
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: Tapatalk issues anyone else having?

Post by Jaygo » Sat Jan 19, 2019 8:12 am

Thanks rob


leroy
Posts: 7
Joined: Thu Dec 27, 2018 3:17 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Tapatalk issues anyone else having?

Post by leroy » Sat Jan 19, 2019 10:21 am

I have the same issue as well.
Impossible to connect through tapatalk.
I created a new password to check if that was the problem,
but still I get "Log in Failed" message.


argate7
Posts: 8
Joined: Sun Jan 27, 2019 8:38 am
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Tapatalk issues anyone else having?

Post by argate7 » Sun Jan 27, 2019 8:52 am

I’m facing the same issue too.


gavb
Posts: 5
Joined: Sat May 26, 2018 12:34 pm
Qashqai Model: Still looking for one....

Re: Tapatalk issues anyone else having?

Post by gavb » Thu Feb 07, 2019 11:32 am

Same issue. I prefer to use Tapatalk and can't logon now.


gavb
Posts: 5
Joined: Sat May 26, 2018 12:34 pm
Qashqai Model: Still looking for one....

Re: Tapatalk issues anyone else having?

Post by gavb » Sun Feb 24, 2019 10:43 am

I believe the Tapatalk plugin needs to be updated.
Rob, is that something you could do as I and a few others use Tapatalk?

Thanks.


Rob
Site Admin
Posts: 94
Joined: Mon Mar 31, 2014 2:38 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: Tapatalk issues anyone else having?

Post by Rob » Wed Feb 27, 2019 5:09 pm

Hi,
Sorry all - the forum is not going to support TapaTalk going forward. I am bringing in some new changes to the forum and some new features including the ability to like / give thanks on a post and as such feel the only way to benefit from the full experience is to use the mobile or desktop versions of the site.

Thanks
Rob


gavb
Posts: 5
Joined: Sat May 26, 2018 12:34 pm
Qashqai Model: Still looking for one....

Re: Tapatalk issues anyone else having?

Post by gavb » Wed Mar 06, 2019 4:17 pm

That's rather disappointing Rob. Using the forums via a mobile browser does not give a good user experience and certainly not anything like as good as you get with Tapatalk. What is preventing you from enabling the Tapatalk plugin alongside these changes?


Post Reply

Return to “Website Issues”