Parking Sensors

ICE, Equipment, Options
Post Reply
pilquin
Posts: 1
Joined: Fri Sep 24, 2021 8:19 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Post by pilquin » Fri Sep 24, 2021 8:32 am

Hi, I have a Tekna 2014 the parking sensors just stopped working, no warning messages just a red flashing light on the PA button when they should work
Ive tried WD40 on them but no joy. Hs anyone got any ideas what it may be?

motherofallevos
Posts: 1
Joined: Wed Sep 04, 2019 5:22 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Post by motherofallevos » Thu Nov 25, 2021 4:03 pm

easy way to check sensors is to put your finger on the sensor when it is meant to be on ..you will feel it pulsing ..if like me my finger sensitivity is almost zero place a screwdriver on the sensors and your ear on the other end ..again you will hear it pulsing ..if one does not pulse there is your fault

User avatar
gloucester
Posts: 3742
Joined: Sun Apr 03, 2016 7:04 am
Location: Gloucestershire, England
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Post by gloucester » Thu Nov 25, 2021 5:18 pm

Welcome to this forum.

I can't really assist but is this ALL the sensors? Might help people's responses.
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07

SACA
Posts: 1
Joined: Wed Dec 01, 2021 5:58 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Post by SACA » Wed Dec 01, 2021 6:04 pm

Hi,

2014 Qashqai

All of the sensors, or at least the warning buzzers has stopped working. Also the switch which used to illuminate has stopped. No light visible. Has anyone else had this issue? Many thanks.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post