Cruise Control Not Working

ICE, Equipment, Options
duncho
Posts: 1544
Joined: Sun Mar 23, 2014 9:45 pm
Contact:

Re: Cruise Control Not Working

Post by duncho » Mon Nov 16, 2015 5:08 pm

There is a fix with cruise control not working if you get error P0096 - an air temperature sensor. Contact your dealer and ask them to replace air temperature sensor. The one you have in your car fails in cold starts with increased air humidity (sensor fails when it gets contaminated with mix of oil & condensed air mixture).
Qashqai J11, 1.6 dCi CVT, ThermaClear

For latest news & tests Subscribe! to my Image
Get your Stop/Start reversing & DRL dim/OFF modules here: Image


User avatar
Hound
Posts: 1160
Joined: Tue May 19, 2015 12:37 am
Location: Hope Mountain, North Wales

Re: Cruise Control Not Working

Post by Hound » Mon Nov 16, 2015 5:36 pm

Thanks Dan, that's what I'd discovered if you look at the linked topic! ;)

Phoned the dealer today, couldn't get through to service department. Left my number for them to call back, but of course they haven't.
Image
2015 1.6dCi 130 Xtronic N-tec+ in Gun Metallic


duncho
Posts: 1544
Joined: Sun Mar 23, 2014 9:45 pm
Contact:

Re: Cruise Control Not Working

Post by duncho » Mon Nov 16, 2015 6:46 pm

Sorry I didn't check your link, which diagnosis is correct. I have just pointed on official technical bulletin (TB EC 15/04) which you can refer to when you visit your dealer ;)
Qashqai J11, 1.6 dCi CVT, ThermaClear

For latest news & tests Subscribe! to my Image
Get your Stop/Start reversing & DRL dim/OFF modules here: Image


User avatar
Hound
Posts: 1160
Joined: Tue May 19, 2015 12:37 am
Location: Hope Mountain, North Wales

Re: Cruise Control Not Working

Post by Hound » Mon Nov 16, 2015 7:27 pm

I'll be glad to go there armed to the teeth with info :) Where can I view that document, please?
Image
2015 1.6dCi 130 Xtronic N-tec+ in Gun Metallic


duncho
Posts: 1544
Joined: Sun Mar 23, 2014 9:45 pm
Contact:

Re: Cruise Control Not Working

Post by duncho » Mon Nov 16, 2015 11:09 pm

Hound wrote:I'll be glad to go there armed to the teeth with info :) Where can I view that document, please?
I've got the information from very good friend of mine. Check your inbox.
Qashqai J11, 1.6 dCi CVT, ThermaClear

For latest news & tests Subscribe! to my Image
Get your Stop/Start reversing & DRL dim/OFF modules here: Image


User avatar
Hound
Posts: 1160
Joined: Tue May 19, 2015 12:37 am
Location: Hope Mountain, North Wales

Re: Cruise Control Not Working

Post by Hound » Mon Nov 16, 2015 11:49 pm

Many thanks good sir. I promise not to divulge its origin! :)
Image
2015 1.6dCi 130 Xtronic N-tec+ in Gun Metallic


User avatar
Hound
Posts: 1160
Joined: Tue May 19, 2015 12:37 am
Location: Hope Mountain, North Wales

Re: Cruise Control Not Working

Post by Hound » Tue Nov 17, 2015 2:34 pm

Nissan dealer: "Earliest we can inspect your car is 21st December."
Me: "You're giving me the OK to drive around for five weeks with an engine warning light on?"
Nissan dealer: "It's orange, not red, so it should be ok."
Me: "Hmmmm."

(phones Motability for advice)

Motability: "You can take it to any Nissan dealer that's an accredited Motability supplier. I'll find a suitable one for you and put you through."
Me: "Great, thanks."

(connects to another Nissan dealer)

Another Nissan dealer: "Thursday or Friday this week OK for you ?"
Me: "Yes indeed, thank you!"
Image
2015 1.6dCi 130 Xtronic N-tec+ in Gun Metallic


Pedronev85
Posts: 5
Joined: Wed Mar 15, 2017 9:01 pm

Re: Cruise Control Not Working

Post by Pedronev85 » Wed Mar 15, 2017 9:32 pm

Hi all, sorry to bring up and old post... I just picked up my QQ last week and having probs with the CC and limiter. If I press either button before I drive and for the duration of that trip I get -- which enables me to set a speed, however if I start driving first and then try it on either CC or limiter I get the word SET in a solid white block and am unable to adjust/ set the speed. I have ensured like some of the suggestions state making sure my foot is not on the clutch etc but no joy.

Please help me someone as this is driving me crazy.

Thank you


poolielad
Posts: 3
Joined: Wed Sep 11, 2019 10:47 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Re: Cruise Control Not Working

Post by poolielad » Fri Sep 13, 2019 6:39 pm

I know the car is pretty old (2007 2lt acenta) but I have a couple of problems, the first one is the adjustable wing mirrors are not working, II have checked the fuse which seems fine,just nothing happening when i try and adjust them.. The 2nd one is I am not sure whether the cruise control is working.... I havent got a owners manual for this car, and never had a car with cruise control before.... when I turn it on i get the cruise symbol light up on dash, but when I flick the switch up or down, nothing happens or comes up on dash and when i take my foot of the accelerator it just slows down.....Also the limiter is not working either... the symbol dosent even light up on the dashboard.... Could this be a fuse) if so, where is the fuse for this???

Any help would be appreciated.
Top


User avatar
gloucester
Posts: 1484
Joined: Sun Apr 03, 2016 7:04 am
Location: Gloucestershire, England
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Cruise Control Not Working

Post by gloucester » Fri Sep 13, 2019 8:53 pm

poolielad wrote:
Fri Sep 13, 2019 6:39 pm
I know the car is pretty old (2007 2lt acenta) but I have a couple of problems, the first one is the adjustable wing mirrors are not working, II have checked the fuse which seems fine,just nothing happening when i try and adjust them.. The 2nd one is I am not sure whether the cruise control is working.... I havent got a owners manual for this car, and never had a car with cruise control before.... when I turn it on i get the cruise symbol light up on dash, but when I flick the switch up or down, nothing happens or comes up on dash and when i take my foot of the accelerator it just slows down.....Also the limiter is not working either... the symbol dosent even light up on the dashboard.... Could this be a fuse) if so, where is the fuse for this???

Any help would be appreciated.
Top
This is a duplicate posting - check out https://www.qashqaiforums.co.uk/viewtopic.php?f=18&t=8738&p=69648#p69648
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07


Post Reply

Return to “Electronic systems”