FIRMWARE VERSION

ICE, Equipment, Options
skyn3t
Posts: 2
Joined: Fri Apr 06, 2018 6:25 pm
Qashqai Model: Still looking for one....

Re: FIRMWARE VERSION

Post by skyn3t » Tue Apr 17, 2018 8:34 pm

duncho wrote:
Tue Apr 17, 2018 12:00 am
skyn3t wrote:
Mon Apr 16, 2018 11:53 pm
hi Guys,
will this work also on a Juke?
first check HW version of your unit [service menu]
Hello,

my juke has the version D19C / Hardware 031


duncho
Posts: 1405
Joined: Sun Mar 23, 2014 9:45 pm
Contact:

Re: FIRMWARE VERSION

Post by duncho » Tue Apr 17, 2018 8:59 pm

PM me VIN of your car. Will check it out.
Qashqai J11, 1.6 dCi CVT, ThermaClear

For latest news & tests Subscribe! to my Image
Get your Stop/Start reversing & DRL dim/OFF modules here: Image


davedoubledecks
Posts: 1
Joined: Fri Jun 15, 2018 8:31 pm
Qashqai Model: Still looking for one....

Re: FIRMWARE VERSION

Post by davedoubledecks » Fri Jun 15, 2018 8:36 pm

I have a juke too. My software version is D302 hardware version 031
David


davius
Posts: 3
Joined: Sun Jul 29, 2018 9:28 am
Qashqai Model: Still looking for one....

Re: FIRMWARE VERSION

Post by davius » Sun Jul 29, 2018 9:42 am

Hello all !

I'm a Nissan Note user (2014 model), and I have an issue since a week that I think could be corrected by a firmware update.
I just want your advice before...

The Connect module restarts every 3-10 minutes, coming back to the Nissan logo. I tried to switch off everything, factory settings, etc... no clue on what could cause the issue, but I found some Nissan Bulletin for software update with the same behavior.

My question is : Does the Nissan Connect module reboots could be cause by an hardware issue ? The risk I would like to avoid is to have the module rebooting during the update process...

I can provide VIN if required.

IMG_20180726_1753136552.jpg

David.


duncho
Posts: 1405
Joined: Sun Mar 23, 2014 9:45 pm
Contact:

Re: FIRMWARE VERSION

Post by duncho » Sun Jul 29, 2018 9:45 am

Hi David,
That is easy to find out. Bring your device to firmware update menu and let rest it in for an hour just to be sure thst it isn't HW issue.
Qashqai J11, 1.6 dCi CVT, ThermaClear

For latest news & tests Subscribe! to my Image
Get your Stop/Start reversing & DRL dim/OFF modules here: Image


davius
Posts: 3
Joined: Sun Jul 29, 2018 9:28 am
Qashqai Model: Still looking for one....

Re: FIRMWARE VERSION

Post by davius » Sun Jul 29, 2018 9:54 am

duncho wrote:
Sun Jul 29, 2018 9:45 am
Hi David,
That is easy to find out. Bring your device to firmware update menu and let rest it in for an hour just to be sure thst it isn't HW issue.
Hello Duncho,
Thank you for this quick answer :)
I'll try this (firmware download in progress). I already tried the Service menu, and the unit keep rebooting.

David.


duncho
Posts: 1405
Joined: Sun Mar 23, 2014 9:45 pm
Contact:

Re: FIRMWARE VERSION

Post by duncho » Sun Jul 29, 2018 11:04 am

Well, that's no good. Iit is HW related issue then. Do not attempt to run fitmware update otherwise you brick the unit entirely.
Qashqai J11, 1.6 dCi CVT, ThermaClear

For latest news & tests Subscribe! to my Image
Get your Stop/Start reversing & DRL dim/OFF modules here: Image


davius
Posts: 3
Joined: Sun Jul 29, 2018 9:28 am
Qashqai Model: Still looking for one....

Re: FIRMWARE VERSION

Post by davius » Sun Jul 29, 2018 3:32 pm

duncho wrote:
Sun Jul 29, 2018 11:04 am
Well, that's no good. Iit is HW related issue then. Do not attempt to run fitmware update otherwise you brick the unit entirely.
The issue was definitely radio related, since the radio was not working at all since first bug...
I have found few days ago a Nissan bulletin which describe the issue (you made a long trip with navigation, and radio stopped working). What I can't understand is why it only happen after 3 year of good service. Maybe a GPS signal or location issue.

Anyway, I've just completed the update, and the issue is solved.
Thanks for sharing the firmware !

David.


duncho
Posts: 1405
Joined: Sun Mar 23, 2014 9:45 pm
Contact:

Re: FIRMWARE VERSION

Post by duncho » Sun Jul 29, 2018 3:52 pm

How come it did not restart when you went to update menu? You said it did before.
Qashqai J11, 1.6 dCi CVT, ThermaClear

For latest news & tests Subscribe! to my Image
Get your Stop/Start reversing & DRL dim/OFF modules here: Image


andrewgr
Posts: 8
Joined: Fri May 26, 2017 1:27 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: FIRMWARE VERSION

Post by andrewgr » Wed Aug 22, 2018 9:09 am

Hi
Thought I should share my Connect problem. After 3 years of trouble free operation, the Connect unit on my late 2014 Qashqai N-Tek+ started dropping the audio for almost exactly 30 seconds at random intervals. Intervals varying from less than a minute to more than an hour. Every 5th or 6th drop out the system reboots - losing the destination in Nav mode, dropping phone connections and restarting on the radio channel the radio was on when started rather than when it dropped out..

The car has always been dealer serviced. When serviced in July, the dealer said they had updated the s/w and that should have fixed the problem. It didn't. I established that the s/w version was now D502 (I don't know what it was previously). I reported that the problem continued and that I thought there was a newer version of the software available (D554). The car went back in two days ago and they said they had updated the software again. When I picked up the car I was suspicious about them having done the update because although the system had 'lost' my paired phone it still had recent destinations and DAB radio memory channels stored. Longish drives yesterday and the system started failing after about 40 minutes drive each way.

I called the dealer today. They said there had been a Nissan technical note about problems installing D502 and there was a new version of D502 out. My suspicion is that they have failed to install D502 properly (still less D554). They promised to investigate what had actually been done and get back to me. They are starting to suggest there may be a hardware problem with my Connect unit. Seems unlikely to me.

The good news is that they haven't charged me for the s/w update work. The bad news is that they haven't fixed anything!
Nissan Qashqai N-Tec+ First Registered December 2014


Post Reply

Return to “Electronic systems”