Gallery Area

Suggestions & Help using the Nissan QashQai Forums
Post Reply
Bailsey
Posts: 5
Joined: Sat Jan 06, 2018 12:00 am
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Gallery Area

Post by Bailsey » Tue Aug 28, 2018 6:44 am

What would be the options of creating a gallery area under the types of Qashqais like the J11 and one under the J10 instead of a central one as they become easier to find when looking for a specific type?

I used to be a regional organiser for the Vauxhall forums and we managed it quite well if you need assistance to run I can help with the J10 as I know a lot of users have that model but it’s very limited on here

Regards

Bailsey


Sent from my iPhone using Tapatalk
Last edited by Bailsey on Tue Aug 28, 2018 6:44 am, edited 1 time in total.


gvmdaddy
Posts: 2204
Joined: Thu Jun 19, 2014 11:28 pm

Re: Gallery Area

Post by gvmdaddy » Tue Aug 28, 2018 7:03 am

There shouldn’t be any need to as a J10 section already exists on the forum. The problem is that J10 users don’t notice its there and things get mixed in with J11a and now J11b vehicles.


User avatar
gloucester
Posts: 802
Joined: Sun Apr 03, 2016 7:04 am

Re: Gallery Area

Post by gloucester » Tue Aug 28, 2018 7:14 am

The whole thing's rather confused. I can see the reason for the request but it would be better if J10 and J11 discussions were separate too - I suspect most people post in "Nissan QashQai Forum Area" too rather than in the dedicated sections. You get used to it.
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07


Bailsey
Posts: 5
Joined: Sat Jan 06, 2018 12:00 am
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Re: Gallery Area

Post by Bailsey » Tue Aug 28, 2018 8:15 am

gloucester wrote:The whole thing's rather confused. I can see the reason for the request but it would be better if J10 and J11 discussions were separate too - I suspect most people post in "Nissan QashQai Forum Area" too rather than in the dedicated sections. You get used to it.
[emoji1303]


Sent from my iPhone using Tapatalk


Post Reply

Return to “Website Issues”