Multiple faults

ICE, Equipment, Options
Chris87
Posts: 5
Joined: Tue Mar 12, 2019 6:38 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Multiple faults

Post by Chris87 » Tue Mar 12, 2019 9:10 pm

Ps no obvious corrosion on terminal - it did have a battery change around 6-9 months ago so assuming the battery is all good! 👍


User avatar
Daewar
Posts: 1032
Joined: Wed May 25, 2016 6:58 pm

Re: Multiple faults

Post by Daewar » Wed Mar 13, 2019 7:57 pm

Chris,

It's not the battery terminal negative, its where the negative end of the wire connects to the car chassis. Apparently is hidden in the darkness under the battery area.
Chris87 wrote:
Tue Mar 12, 2019 9:06 pm
I did disconnect the negative terminal of the battery (and the 2 earth leads on there) somewhere between it not working and working hoping it would possibly reset the parking sensors... made no noticeable difference though..

I’ve also switched off parking sensors, enabled the front sensors on their own and enabled rear on their own - regardless of what’s enabled or disabled... um assuming people have seen this before but here’s a pic of the camera screen with the red boxes on each corner
J11A 2016 1.6 dci Tekna, AWD.


Chris87
Posts: 5
Joined: Tue Mar 12, 2019 6:38 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Multiple faults

Post by Chris87 » Thu Mar 14, 2019 8:00 am

Ok thanks - I'll take a look! - do you know if the battery needs to be removed to see it? are there any other earthing points?


Foxqashqai
Posts: 2
Joined: Mon Jun 12, 2017 6:32 pm
Location: SWANSEA
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Multiple faults

Post by Foxqashqai » Wed Mar 20, 2019 11:31 pm

Hi, I had a similar symptoms on my Xtrail, car starts first time everytime, various warning messages on screen, mainly start stop and chassis control. Had battery checked, the first cell of the battery was low in voltage, other 3 cells ok. Changed battery all sorted. When I checked voltage on my old battery it registered 12.3 volts don't be misled. Get you battery tested.
Regards


User avatar
Daewar
Posts: 1032
Joined: Wed May 25, 2016 6:58 pm

Re: Multiple faults

Post by Daewar » Thu Mar 21, 2019 11:47 pm

This is a good idea, always check the simplest and most obvious things first.
Foxqashqai wrote:
Wed Mar 20, 2019 11:31 pm
Hi, I had a similar symptoms on my Xtrail, car starts first time everytime, various warning messages on screen, mainly start stop and chassis control. Had battery checked, the first cell of the battery was low in voltage, other 3 cells ok. Changed battery all sorted. When I checked voltage on my old battery it registered 12.3 volts don't be misled. Get you battery tested.
Regards
J11A 2016 1.6 dci Tekna, AWD.


olek.kowaluk
Posts: 1
Joined: Fri Apr 05, 2019 10:07 am
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Multiple faults

Post by olek.kowaluk » Fri Apr 05, 2019 10:21 am

HI there

I am also experiencing multiple warnings error on my dash but on top of that I can feel a significant impact on the car acceleration. Feels like the car is not responding to the acceleration pedal pressed nearly all the way down?

Has anyone experienced that kind of issues?

Thanks


Snappy322
Posts: 2
Joined: Sun Jun 03, 2018 12:44 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Multiple faults

Post by Snappy322 » Sat May 18, 2019 6:47 am

Hi
My information centre dashboard computer keeps resetting its self after starting and restarting. My radio stays on when I leave the car. This never happened when I first had the car, the radio would switch off when I opened the door and the computer would save where I left it for example the body colour of car icon would stay the colour I had chosen previously. Can anyone help?


Post Reply

Return to “Electronic systems”