Big lag (auto) but then OK! Now big lag again.

Forum for Engine, Exhaust, Drivetrain, ECU
Post Reply
Tightrope
Posts: 6
Joined: Fri Jun 14, 2019 1:08 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Big lag (auto) but then OK! Now big lag again.

Post by Tightrope » Fri Jun 14, 2019 1:14 pm

Hi everyone,


Straight to the point - 2013 1.6 360 Auto petrol.
Great car to begin with (12 months ago) but gradually over time, it doesn't change gear on it's own - I have to lift off slightly for the gear up. And it's very, very laggy. It will often go up to 3-4K revs before taking off.
It had a recall and I thought great! Here we go - but no different. I sent it back in to Nissan for a check and they said the gearbox oil cooler was damaged and quoted £1,222 to replace.
I had it replaced at an auto specialist garage but as I feared, no difference. Nissan say no other faults on the car.
I have it for another 18 mnths before it goes back at the end of the PIP so I thought to hell with it - I'll put up with it.
But, last week it suddenly became incredibly responsive. Turn a corner and accelerate and off it went like a rocket, whereas before it would just REVVVVV and roll. I still needed to lift off to change, but I was happy with the compromise now the car was back to it's perky self.
Until yesterday. Now I'm back to this sluggish, no response lag. I have to press the SPORT button to get away at a roundabout.
Fuel consumption is 23-27mpg according to the dash.

My question: gear changing aside (to hell with it..i can make it work), what could have caused the sudden burst of energy and what might have suddenly stopped it? Can I get it back?!
I didn't do anything different - just one day I set off with high revs as usual and it flew off the mark, instead of just sitting there thinking about it and then shooting off screaming it's knackers off as it usually does.

Cheers all for any pointers and thanks for allowing me to join the forum.


Qashowner
Posts: 109
Joined: Wed Apr 17, 2019 10:07 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Big lag (auto) but then OK! Now big lag again.

Post by Qashowner » Fri Jun 14, 2019 3:59 pm

Is it the CVT gearbox in your car? I have the 1.6 diesel auto with CVT box, it could be one of the belts slipping. CVT boxes generally are happy to rev and not go anywhere :D I've had a Mercedes B Class with the same box for the last 8 years so am used to their foybles
Past cars Mercedes B Class, S Class, E Class Estate, E Class Coupe, G Wagen, 260E interspersed with Peugeot 406 and Audi Coupe.


Tightrope
Posts: 6
Joined: Fri Jun 14, 2019 1:08 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Re: Big lag (auto) but then OK! Now big lag again.

Post by Tightrope » Fri Jun 14, 2019 4:01 pm

Yes, I think it is a CVT mate.


Qashowner
Posts: 109
Joined: Wed Apr 17, 2019 10:07 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Big lag (auto) but then OK! Now big lag again.

Post by Qashowner » Fri Jun 14, 2019 4:09 pm

https://www.autoguide.com/auto-news/201 ... able-.html Have a read on how CVT boxes work. Google CVT gearbox problems, like all gearboxes some breakdown many don't, luck of the draw I guess.
Past cars Mercedes B Class, S Class, E Class Estate, E Class Coupe, G Wagen, 260E interspersed with Peugeot 406 and Audi Coupe.


Tightrope
Posts: 6
Joined: Fri Jun 14, 2019 1:08 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Re: Big lag (auto) but then OK! Now big lag again.

Post by Tightrope » Fri Jun 14, 2019 4:19 pm

Thanks. Interesting read.

Any idea about the sudden increase/decrease? Think that's belt related?
It feels fuel related to me but I couldn't say for sure.
When parked up, if I 'blip' the accelerator pedal quickly, I hear a suck of air *just* before the car revs. A pause almost. When the car was having it's speedy moment last week, that pause wasn't there. It was very noticeable that it was gone.
I remember having this kind of rev lag with a Vectra that was "fly by wire". But the QQ lost this momentary lag for a few days last week.
Frustrating..

Thanks for your responses btw


Tightrope
Posts: 6
Joined: Fri Jun 14, 2019 1:08 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Re: Big lag (auto) but then OK! Now big lag again.

Post by Tightrope » Tue Jul 02, 2019 9:22 am

Tightrope wrote:
Fri Jun 14, 2019 4:19 pm

It feels fuel related to me ......
UPDATE.

Since a new petrol station opened up on my commute last year I've been using that (Esso) as it was easiest but had to use another last week (Morrisons) and bam - the lag was instantly gone. Used the same Morrisons petrol station to fill up this week and the car continues to be as nippy as it once was.
I'm not going to return to the new Esso station to test it but it looks to me like their petrol was the cause? I've heard of this kind of thing before but never experienced it.


Pandjh
Posts: 354
Joined: Sat Feb 04, 2017 11:34 am
Location: South-East England
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–present)

Re: Big lag (auto) but then OK! Now big lag again.

Post by Pandjh » Tue Jul 02, 2019 10:02 am

I use a local Esso all the time too but had to use a Co-Op last week for the first time, half expecting to notice some performance impacts but it was the other way round, noticed an improvement!
2019 1.3 DiG-T 160 Tekna, black (J11b)
prev 2015 1.2 DiG-T n-tec+, black (J11)
prev 2009 1.5 dCi Acenta, black (J10)


Tightrope
Posts: 6
Joined: Fri Jun 14, 2019 1:08 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Re: Big lag (auto) but then OK! Now big lag again.

Post by Tightrope » Tue Jul 02, 2019 10:09 am

Pandjh wrote:
Tue Jul 02, 2019 10:02 am
I use a local Esso all the time too but had to use a Co-Op last week for the first time, half expecting to notice some performance impacts but it was the other way round, noticed an improvement!
That's interesting - another QQ suffering with performance after using Esso.

I'll be avoiding them in the future anyway and keeping an eye on others if the QQ is susceptible to being underpowered.
The difference is like night and day, no exaggeration.


Qashowner
Posts: 109
Joined: Wed Apr 17, 2019 10:07 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Re: Big lag (auto) but then OK! Now big lag again.

Post by Qashowner » Tue Jul 02, 2019 3:59 pm

Glad to hear it's sorted
Past cars Mercedes B Class, S Class, E Class Estate, E Class Coupe, G Wagen, 260E interspersed with Peugeot 406 and Audi Coupe.


Post Reply

Return to “Engine & Drivetrain”